우분투 10.04 ati 3200

우분투 10.04 버전이 나와서 본격 적용 전에 테스트 삼아 여분의 하드로

내장 ati hd 3200 시스템에 설치를 해봤습니다.

기존 9.10 같은 경우 설치 후에 ati 사이트에서 최신버전 리눅스용 드라이버를 받고

ati 설치 가이드 대로 sh ./ati—드라이버파일명.run 해서 실행하면

ati 설치 창이 뜨고 그럼 쭉 설치 끝내고 우분투 9.10 을 재시작 해서 부팅하면

컴피즈 적용도 잘 되고, 시스템 메뉴에 ati 컨트롤 패널 아이콘도 생기고요. 클릭해서 들어가서

ati 카탈 정보를 보면 opengl 버전도 다 잘보이고… 게임같은것도 opengl로 돌리면 잘 됐구요.

근데 이번 10.04 버전의 경우 일단 설치를 하면 설치 자체는 잘 됩니다.

초기 화면도 잘 보이고요.

근데 일단 부팅하니까… 이전 버전과 다르게 그래픽 카드 드라이버 있다고 나오더군요. (우분투 자체에서 업데이트 하는거)

일단 그걸로 해서 드라이버를 업데이트 하면…

카탈 컨트롤 패널도 나오고 다 되는데… 막상 카탈 정보를 보면 opengl 자체가 없고…

컴피즈 안되고…

그래서 아예 ati에서 다운을 받아서 카탈 10.4 버전 받아서 9.10때랑 똑같이

제대로 설치를 했습니다. 근데 역시 재부팅 해보면 마찬가지… 카탈 아이콘만 2개-_-;; 카탈(관리) 2개;;;;

at 카탈 설치 정보에 보면 제거하고 설치 그거 있길래 메뉴얼 대로 제거후 해도 마찬가지…

아예 우분투 10.04를 새로 설치해보고…

최초부터 ati 사이트에서 카탈 10.4를 다운받아서 제대로 설치.

설치 끝나고 나서 우분투 시스템 메뉴를 클릭해 보면 메뉴에 카탈 카탈(관리) 2개가 잘 보임

눌러보면 당연히 안되고… (이건 재시작이 본래 필요하니까…)

일단 다 됐으니… 자 이제 재시작 해서 카탈 10.4를 느껴볼까?? 하고 우분투 재시작을 해보면

시스템 메뉴에 카탈은 보이지도 않고… (재시작전에는 보였던(생겼던) 카탈 메뉴가 안보임…)

화면은 쭉쭉 느려터지고… 컴피즈 당연히 안되고…

nvidia 시스템은 이전처럼 잘만 되는데…

후움…

혹시 3200 이나 3300 내장 쓰시는 분들 중

ati 카탈 10.4 제대로 설치해서 잘 되시는 분 계시면 참고 좀 부탁드립니다.

10.04에는 최신 카탈리스트가 포함되어 있습니다. 따로 받지 마시고 시냅틱에 포함되어 있는 드라이버 사용하시면 됩니다.
AMD에서 제공하는 카탈리스트는 아직 Xorg 7.5 이상을 지원하지 않습니다. 반면 우분투 10.04는 Xorg 7.6 기반입니다.

우분투 10.04 에 포함된 기본 드라이버가 최신이라고 하시고…

이건 우분투 자체가 10.04 최신이니 여기에 포함할 때 가장 최신버전을 물론 포함했을 거라 생각합니다.

제가 원본글을 조금 난잡하게 쓴거 같은데…

우 분투 10.04를 최초 설치했을때는 창 이동도 빠르고, 3D 잘 됩니다. 창 효과 최대로 줄 수 있구요.

그러나 답 주신 것처럼

우분투 10.04 자체에서 우분투 9.10까지 없었던 추가 드라이버가 있다고 나오는데…

우 분투에 등록된 드라이버겠죠. 이걸 설치하면 카탈 콘트롤 패널 설정 메뉴가 생기는데…

문제는… 이렇게 깔고 나면… 3D는 아예 안된다는거죠. opengl자체가 먹통…

카탈 제어판에도 opengl 버전을 확인할 수 없고… 3d 관련해서 제어가 불가능하며

우분투 10.04 자체의 모든 창이 vga 수준으로 떨어지고 3d창 안되고… 컴피즈 불가…

결국 3200이나 3300 사용자들은

우분투 10.04 설치 후에 화면이 제대로 나오면 그냥 나오는 대로 써라 이것 밖에는 현재는 방법이 없는거 같네요.

나중에 ati 사이트에서 추가 개발될 드라이버가 완전하게 우분투 10.04를 지원하기 전까지는 말이죠.

지금 카탈 10.4 까지 안되니까… 10.5나 10.6 정도 언제 될지야 모르겠지만…

저도 10.4 가 되지 않아서 포기하고 있습니다.

( 10.04 업글은 현재 진행중 )

그래서 10.5 베타 드라이버 구할려고 노력중;; ;ㅎㄸ