우분투 서버에 오라클 10g를 설치하려고 하는데

환경설정도 맞추고 다 한거 같은데

./runInstaller: 63: /home/oracle/database/install/.oui: not found 이렇게 에러가 나네요…
오라클도 버전 달리해도 설치 해봤는데 똑같이 에러가…
아시는분 좀 알려주시면 감사하겠습니다.

64비트인가요? 64비트에서 32비트관련 어플을 설치할경우 이럴수 있습니다.

커널 버전별 64비트에서 필요한 버전입니다.
커널 버전이 완전히 동일하지 않아도 되지만… 일단 패키지 목록을 확인하세요

2.4.21-27

make-3.79.1-17
compat-db 4.0.14-5.1
control-center-2.2.0.1-13
gcc-3.2.3-47
gcc-c+±3.2.3-47
gdb-6.1post-1.20040607.52
glibc-2.3.2-95.30
glibc-common-2.3.2-95.30
glibc-devel-2.3.2-95.30
glibc-devel-2.3.2-95.20 (32 bit)
compat-db-4.0.14-5
compat-gcc-7.3-2.96.128
compat-gcc-c+±7.3-2.96.128
compat-libstdc+±7.3-2.96.128
compat-libstdc+±devel-7.3-2.96.128
gnome-libs-1.4.1.2.90-34.2 (32 bit)
libstdc+±3.2.3-47
libstdc+±devel-3.2.3-47
openmotif-2.2.3-3.RHEL3
sysstat-5.0.5-5.rhel3
setarch-1.3-1
libaio-0.3.96-3
libaio-devel-0.3.96-3

2.6.9-11

binutils-2.15.92.0.2-10.EL4
compat-db-4.1.25-9
control-center-2.8.0-12
gcc-3.4.3-9.EL4
gcc-c+±3.4.3-9.EL4
glibc-2.3.4-2
glibc-common-2.3.4-2
gnome-libs-1.4.1.2.90-44.1
libstdc+±3.4.3-9.EL4
libstdc+±devel-3.4.3-9.EL4
make-3.80-5
pdksh-5.2.14-30
sysstat-5.0.5-1
xscreensaver-4.18-5.rhel4.2

2.6.5-7.201

binutils-2.15.90.0.1.1-32.5
gcc-3.3.3-43.24
gcc-c+±3.3.3-43.24
glibc-2.3.3-98.28
gnome-libs-1.4.1.7-671.1
libstdc+±3.3.3-43.24
libstdc+±devel-3.3.3-43.24
make-3.80-184.1
pdksh-5.2.14-780.1
sysstat-5.0.1-35.1
xscreensaver-4.16-2.6

더욱 좋은 문제해결을 위해 커널 버전과 우분투 버전,비트 등을 알려주세요

정확히 어떤 버전의 오라클을 어떤 식으로 설치하시는 것을 원하시는지는 모르겠습니다만, 제 블로그에 오라클 10g XE 버전을 설치하는 방법을 포스팅해 두었으니 참고하시기 바랍니다.

http://pcandme.net/53