우분투 11.10 을 사용중인데 소프트웨어 센터에서 다운로드가 되지 않습니다

신뢰할 수 없는 패키지 설치가 필요합니다
그런 실행은 인증되지 않은 패키지의 설치를 요구할 수 있습니다.

라고 자꾸 뜨네요;;;
icarus verilog 라는 프로그램을 깔려고 했는데
소프트웨어 센터만 되면 바로 까는건데
이게 안되니까 받고 컴파일 해야되고 잘 모르겠네요;;
이거 오류 해결법 아시는 분 있으시면 알려주세요.
감사합니다.

저도 계속 이러는데, 이유를 모르겠네요.

11.10 버전은 11년 11월 버전으로 지원기간이 1년 6개월 인지라
지원 기간이 끝났습니다.
상위 버전 (12.04 )으로 업그레이드 하시거나
그대로 11.10 을 사용 하시려면 [b:pi2k107a]저장소를 old 저장소로 변경[/b:pi2k107a]해야 합니다.
old 저장소로 변경하면 현재 문제점인 소프트웨어 설치는 되지만 [u:pi2k107a]프로그램에 대한 버그는 더이상 패치(적용)되지 않습니다.[/u:pi2k107a]

앞으로는 일반 버전 지원 기간이 더 줄어 드니 장기지원판(LTS) 사용을 권합니다.
[url=http://www.ubuntu.or.kr/viewtopic.php?f=4&t=23989:pi2k107a]13.04부터 일반 배포판에 대한 지원 기간 변경 (9개월)[/url:pi2k107a]

현재 11.10 버전을 그대로 사용하시려면
아래 링크를 참고하여 저장소 변경을 하여 보십시오
[url=http://www.ubuntu.or.kr/viewtopic.php?p=56798#p56798:pi2k107a]OLD 저장소 이용하는 법[/url:pi2k107a]