우분투를 잘 모르는 입문자입니다..(12.04 유선랜 문제)

Lenovo Y580 사용중인데요…

메인OS로 우분투를 설치할 일이 있어, 설치하였는데,

무선랜은 잘 잡히지만 유선랜이 안 잡히네요…

그런데 스마트폰 테더링은 유선으로 잡히면서 잘 됩니다…

유독 랜선만 연결되지 않네요…

학교에서 사용하는 것이구, 윈도우 7 사용할 때 수동으로 할당하던 IP/넷마스크/게이트웨이 등을 적은 후에

적용하고 기다려봐도 ↑↓ 이 표시가 뜨며, 연결 됬다고 알림이 뜨지만

사이트 접속은 안 되네요…

어떻게 해야하는지… 입문이라 아무 것도 모르겠습니다…

고수님들 도와주세요

고정 ip 입력해주시고 네트웍 재시작을 해줘보세요…
고정 ip 셋팅 방법은 터미날 상태에서 ifconfig 를 입력 하셔서
유선랜 정보를 확인하신후

sudo gedit /etc/network/interfaces

를 입력 하신후

auto eth0 <- ifconfig 로 확인하셔서 유선랜이 eth0 이 맞는지 확인
iface eth0 inet static
address 192.168.0.2 <-사용자 환경에 맞게 수정
netmask 255.255.255.0 <-사용자 환경에 맞게 수정
gateway 192.168.0.1 <-사용자 환경에 맞게 수정
dns-nameservers 168.126.63.1 168.126.63.2 <-사용자 환경에 맞게 수정

윗 명령어를 추가 하신후 저장 하시고

sudo /etc/init.d/networking restart

윗 명령어를 입력 하셔서 네트웍을 재시작 해주시면 될것 같은데요.

혹시 모르니 링크를 걸어 드립니다.

http://windowsforum.kr/index.php?page=3 ... rl=4555477

유선이 연결되었다고 나온다면 해당랜카드를 인식하고, 드라이버 모듈까지 로드하였다는 것을 의미하는 것이죠.
일단 ping 168.126.63.1을 해보세요.
핑이 제대로 간다면… 아마도 dns문제일 것입니다.
즉 IP로는 접속되는데 이름으로는 접속이 안되는 경우죠.
그럴경우 dns서버를 168.126.63.1로 설정하세요.

[quote="protochaos":1cbd2vo1]유선이 연결되었다고 나온다면 해당랜카드를 인식하고, 드라이버 모듈까지 로드하였다는 것을 의미하는 것이죠.
일단 ping 168.126.63.1을 해보세요.
핑이 제대로 간다면… 아마도 dns문제일 것입니다.
즉 IP로는 접속되는데 이름으로는 접속이 안되는 경우죠.
그럴경우 dns서버를 168.126.63.1로 설정하세요.[/quote:1cbd2vo1]

제가 생각해봐도 저 언급한 위에 DNS가 없네요.
근데 학내망을 쓴다면 ㅋㅌDNS 안될수도 있습니다.
뭐 사실상 방화벽 안에서 논다고 봐야지요.
왜냐면 학내망은 크래커의 놀이터라서 =3

[quote="darkcircle":14ak2zzg][quote="protochaos":14ak2zzg]유선이 연결되었다고 나온다면 해당랜카드를 인식하고, 드라이버 모듈까지 로드하였다는 것을 의미하는 것이죠.
일단 ping 168.126.63.1을 해보세요.
핑이 제대로 간다면… 아마도 dns문제일 것입니다.
즉 IP로는 접속되는데 이름으로는 접속이 안되는 경우죠.
그럴경우 dns서버를 168.126.63.1로 설정하세요.[/quote:14ak2zzg]

제가 생각해봐도 저 언급한 위에 DNS가 없네요.
근데 학내망을 쓴다면 ㅋㅌDNS 안될수도 있습니다.
뭐 사실상 방화벽 안에서 논다고 봐야지요.
왜냐면 학내망은 크래커의 놀이터라서 =3[/quote:14ak2zzg]

학내망이라… 그러면 더더욱 저 DNS가 잘 될 가능성이 높은 듯 한데요?
왜냐면 저 DNS는 kornet(한국통신) DNS이니까요.