우분투 13.04 파이어폭스 플러그인 업데이트

우분투 13.04 파이어폭스 23.0 부가기능 관리자에서 ‘플러그인이 최신 버전인지 확인’ 링크를 클릭해 Shockwave Flash와 Totem, 2개가 취약성이 있고 오래되었다고 해서 업데이트 하려고 했습니다.
쇼크웨이브 플래시는 지금 설치돼 있는 버전과 같은데, 혹시나 해서 최신 버전으로 업데이트 했는데도 플러그인 검사기에서 업데이트 하기가 뜹니다.
Totem은 현재 3.6.3 버전인데 apt-get으로 totem-gtreamer를 설치하려고 했으나 아래와 같은 에러 메시지가 뜹니다.
~$ sudo apt-get install totem-gstreamer <ENTER>
패키지 목록을 읽는 중입니다… 완료
의존성 트리를 만드는 중입니다
상태 정보를 읽는 중입니다… 완료
totem-gstreamer 패키지를 사용할 수 없습니다. 하지만 다른 패키지가 참조하고 있습니다.
[b:8ugk9h6t]해당 패키지가 누락되었거나 지워졌다는 뜻입니다. 아니면 또 다른 곳에서
패키지를 받아와야 하는 경우일 수도 있습니다.[/b:8ugk9h6t]

E: ‘totem-gstreamer’ 패키지는 설치할 수 있는 후보가 없습니다

Totem 소프트웨어는 설치돼 있고 실행은 되는데 gstreamer는 설치가 안됩니다.