우분투 14.04 lts에는

우분투 12.04 LTS를 사용중입니다. 그런데, 내장그래픽 카드이고, 성능이 떨어지다 보니 12.10 부터 유니티 2D의 지원이 중단되어 머물러 있습니다. 그런데, 14.04 LTS 버전에는 뭐가 들어갈까요? 유니티 2D가 들어갈까요? 아니면 12.10 이상의 버전에서 유니티 2D의 사용법을 아시는 분이 계시나요?

질문 요약
1.14.04에는 유니티 2D가 들어갈까요?
2.12.10 버전 이상에서 유니티 2D를 쓸 수 있는 방법은 없나요?

유니티 2D는 개발 중지 되었습니다. 포기하세요.

그런데 13.04를 지나 13.10으로 오면서 유니티 성능이 많이 좋아졌습니다.

제 노트북이 구입한지 6년 정도 됩니다. 그래픽 카드는 ATI Xpress 1150이 달려 있구요 성능은 형편 없습니다. 12.10에서는 유니티 사용할 엄두를 못냈는데 13.10에서 많이 좋아졌습니다. 오픈 소스 드라이버 사용 중이구요.

하드만 SSD로 바꿔 주고 사용하는데 그냥 저냥 쓸만 합니다. 대쉬 창 열어서 검색할 때나 창 전환 할 때 많이 버벅거리기는 합니다. 당연히 2D 기반의 xubuntu, lubuntu 보다는 많이 느립니다.

13.10이나 14.04 라이브 시디 받아서 USB로 부팅해서 사용해 보세요. 오래 안 걸립니다.

unity tweak tool에서 search아이콘의 blur항목만 끄거나 static로 바꿔도 상당히 빨라져요.

개발중인 유니티8은 폰/터치쪽에 들어가는게 우선이라 이번 14.04에는 안들어간다 하더라구요
저장소에 있어서 설치할 수는 있지만 의존성 보시면 mir랑 연계되어 있어서 이것도 가볍다고 보긴 어렵지 않나 싶습니다

[quote:114zpc3s]Depends: gsettings-desktop-schemas, libunity-mir1 (>= 0.2), qmenumodel-qml (>= 0.2.7), qtdeclarative5-dee-plugin, qtdeclarative5-gsettings1.0, qtdeclarative5-ubuntu-ui-toolkit-plugin (>= 0.1.46+13.10.20130829.1-0ubuntu1), qtdeclarative5-unity-notifications-plugin | unity-notifications-impl, qtdeclarative5-xmllistmodel-plugin, unity-launcher-impl-3, unity-notifications-impl-2, unity8-fake-env | qtubuntu-shell, unity8-private (= 7.84+14.04.20131206.1-0ubuntu1), unity-plugin-scopes | unity-scopes-impl, unity-scopes-impl-0, libcap2-bin, libc6 (>= 2.14), libgcc1 (>= 1:4.1.1), libqt5core5 (>= 5.0.2), libqt5gui5 (>= 5.0.2), libqt5qml5, libqt5quick5, libstdc++6 (>= 4.1.1)
[/quote:114zpc3s]

원래 계획대로라면 다음 주말쯤에 트러스티 알파가 나올지 모릅니다
요즘 패키지 업데이트가 꾸준해졌거든요

제 노트북은 새틀라이트 A50입니다. 램은 512MB이고요. 아마 제 컴퓨터에서는 12.04 LTS가 최후의 버전이 되겠네요 :cry: