우분투 14.10 에서 14.04 lts 로 다운그레이드 못하나요?

처음에 우분투를 설치 할때 12.04LTS Server 를 설치 하였습니다.

근데 버전없이 되엇다기에 14.04 로 업그레이드 하려고 했는데 하고 나서 보니 14.10 이 되 있더라고요,

이럴 경우 14.04LTS Server 로 못 내려가나요?

다시 설치 해야 할까요?