비스터 얼티메이트 64비트 sp1 에서는 wubi 설치가 안돼나요?

우분투 8.0.4.1 을 설치하려고 WUBI 를 다운 받아 설치 하려고 하였지만

비스타여서 안되는 것인가요? 오류 메세지를 첨부하여 질문 드립니다.

혹시나 설치 가능한 방법이 있는건가요?

IME 방법으로 해 보려고 해도 안되는거 같네요 ㅠㅠ

조언 부탁 드리겠습니다

http://forum.ubuntulinux.jp/viewtopic.php?id=1870