8.04에 대해서 몇가지 궁금한 점이 있습니다. 조언바랍니다

안녕하세요.

B1이란 UMPC에 ubuntu8.04.1을 설치후 제공된 드라이버(확장자가 deb)를
설치하니 커널버전때문에 설치가 되지 않습니다.

제공된 드라이버 정보를 보면 모두 xxx-modules-2.6.24-16-generic_1.0-3_i386.deb라는
설명이 있습니다.

8.04.1설치후 터미널을 열어서 uname -r을 실행해 보니 현재 커널버전이 2.6.24-19-generic 라고 나옵니다.

드라이버를 설치하기 위해서 커널 버전이 낮은 우분투를 설치하기 전에 궁금한 점이 이어서 글을 올립니다.

제가 궁금한 점은

  1. 8.04의 커널버전이 2.6.24-16인가요?
    그리고 ISO 이미지를 다운받는 곳을 좀 알수 있을까요? 제가 찾아본 바로는 찾기가 좀 힘이 들더군요.

  2. 8.04와 8.04.1이 사용시에 차이가 많이 있나요? 직접 체감될 만큼…

  3. 8.04 설치후 커널을 8.04.1의 커널버전으로 업데이트하면 기존에 설치된 드라이버에 문제가 발생하나요?
    드라이버 소스도 공개되어 있지 않고 8.04.1에 설치할 수 있는 드라이버를 아직 제공하지 않고 있습니다.
    UMPC 제조사의 제공되는 드라이버 목록에는 8.04(Hardy)라고만 적혀 있습니다.

    http://code.google.com/p/wibrain-b1l/downloads/list

제가 잘 모르는 부분이 있을수도 있으니 많은 조언바랍니다.
그럼 이만…

B1L… 리뷰를 진행해본적도 있긴 하지만 정말 좀 여러가지로 힘든 PC더군요.--; 우분투가 미리 설치되어있다고는 하지만 정말 최적화가 너무 힘듭니다…--; 복구 USB도 자동 설치이긴 하지만 7.10 뿐이고…

8.04.1은 최신 패키지를 다시 조합한 배포판이므로(8.04는 파이어폭스도 베타였고, 오픈오피스도 문제가 있었지요) 커널도 아마 최신패키지가 포함되어있을겁니다.

그러나 B1L의 드라이버는 2.6.24-16에 맞춰져 있으니…-_-;; 해결 방법은 시냅틱에서 2.6.24-16 커널을 설치하는 것입니다.

리눅스 이미지와 헤더, 제한된 모듈, 우분투 모듈등을 설치한뒤, grub(부팅할때 esc로 진입 가능)에서 2.6.24-16 커널을 선택하여 부팅하면 모든 드라이버를 제대로 쓸 수 있습니다.