우분투8.10 깔린 파티션 재포맷 했는데도 듀얼부팅이?

데스크탑에서 이미지 파일 다운받았음.
데이터씨디로 구웠음.
노트북에서 데몬으로 로드후 윈도우 상에서 설치하기로 설치시작했음.
파티션은 c 와 ubuntu 중에 당연히 ubuntu

[설치하다가 갑자기]

  • [color=#BF0000:b93biwyn]필요파일을 다운받기 시작했음[/color:b93biwyn].
  • 노트북이 무선랜드로 연결되어 있고, 여긴 독일이고, 속도 엄청 딸리고, 세 시간 넘게 걸린다는 메시지 떴음.
  • 이상하게, 지난번에 비스타 깔린 에이서 노트북에서는 정말 15분 만에 끝났는데 (아이디 비번 설정 외에는 아무것도 한 것이 없는데도…)
    이렇게 오래 걸린다면 뭔가 문제다 싶어 설치 중단.
  • 파티션 메직으로 우분투 파티션 NTFS 타입 설정후 포맷
  • 제어판에서 우분투 제거
  • 재부팅
:evil: 여.기.서. 문.제.
  • [color=#BF0000:b93biwyn]여전히 듀얼부팅 화면이 뜬다.[/color:b93biwyn]

여러분 도와 주십쇼.

http://blog.daum.net/simdoly/16302109

[quote="하노스":rd6o42ea]http://blog.daum.net/simdoly/16302109

이글이 도움이 되실 겁니다.[/quote:rd6o42ea]

아! 정말 큰 도움이 될 것 같습니다.
지금, 지난 설치 과정상 한 가지 잘 못한 것같아 설치하다 중단한 그 상태에서
다시 우분투810 깔아 보고 있습니다.
제 노트북이 독일어 윈도우인데, 설치시 언어 선택을 한글로 설정했었거든요. 그러면 한글이 보일 줄 알고…^^.
우분투810을 조금 경험해 봤는데 워낙 똑똑하다는 인상을 받아서 내가 좀 잘못해도 뭐든지 알아서 할 줄 알았습니다.

지금 설치중이니, 곧 경과 보고 합지요.

감사합니다.

[quote="jaoji72":2tlzjw1c]노트북에서 데몬으로 로드후 윈도우 상에서 설치하기로 설치시작했음.
파티션은 c 와 ubuntu 중에 당연히 ubuntu[/quote:2tlzjw1c]

ms windogs 상태에서 설치 하셨다면 grub 메뉴가 뜨는게 아니라 .
엔트 부트로더에 메뉴가 추가 된 것입니다.

MS C 드라이브 루트에 히든 속성인 boot.ini 에서 ubuntu 관련 라인을 삭제 하면
부팅 메뉴에서 사라 집니다.

[quote="jaoji72":2tlzjw1c]제 노트북이 독일어 윈도우인데, 설치시 언어 선택을 한글로 설정했었거든요. 그러면 한글이 보일 줄 알고…^^.[/quote:2tlzjw1c]

MS windows가 독일어 라도 우분투는 한국어 선택하여 설치 하십시요 가능 합니다.

그리고 MS windows 상에서의 설치는 온전한 우분투 설치는 아닙니다.
독립 파티션에 따로 설치 되야 합니다.

[quote:10qce3fl]MS C 드라이브 루트에 히든 속성인 boot.ini 에서 ubuntu 관련 라인을 삭제 하면
부팅 메뉴에서 사라 집니다.[/quote:10qce3fl]

오늘 완전 잘 배우네요.
근데 C 드라이브 루트에 히든 속성을 없애도 boot.ini 이 보이지 않아요…ㅜㅜ.
틀림없이 있는 것 같은데 어떻게 이런 일이 또…

/////////////

아! 해결했습니다.

숨겨진 시스템 파일 보이게하기로도 볼 수 없던 boot.ini 파일을 다음과 같이 열었습니다.

내컴퓨터>>시스템정보보기>>고급>>시작 및 복구>>[설정]>>시스템 시작 구역>>[편집]>> [color=#FF0000:10qce3fl]메모장에 [BOOT-편집] 활성화.[/color:10qce3fl]

그리고 우분투관련 라인을 싹 지우고 파일 저장하고 재부팅.

듀얼부팅 문제는 완전 해결되었습니다.

참고로… 그렇게 안 하셔도 지금같이 확실하게 어디에 파일이 있는지 아는 경우엔 단순히 아무 주소창에다 c:\boot.ini 라고 해도 됩니다. ㅋ

[quote="jaoji72":3m4oj6nj]데스크탑에서 이미지 파일 다운받았음.
데이터씨디로 구웠음.
노트북에서 데몬으로 로드후 윈도우 상에서 설치하기로 설치시작했음.
파티션은 c 와 ubuntu 중에 당연히 ubuntu

[설치하다가 갑자기]

  • [color=#BF0000:3m4oj6nj]필요파일을 다운받기 시작했음[/color:3m4oj6nj].
  • 노트북이 무선랜드로 연결되어 있고, 여긴 독일이고, 속도 엄청 딸리고, 세 시간 넘게 걸린다는 메시지 떴음.
  • 이상하게, 지난번에 비스타 깔린 에이서 노트북에서는 정말 15분 만에 끝났는데 (아이디 비번 설정 외에는 아무것도 한 것이 없는데도…)
    이렇게 오래 걸린다면 뭔가 문제다 싶어 설치 중단.
  • 파티션 메직으로 우분투 파티션 NTFS 타입 설정후 포맷
  • 제어판에서 우분투 제거
  • 재부팅
:evil: 여.기.서. 문.제.
  • [color=#BF0000:3m4oj6nj]여전히 듀얼부팅 화면이 뜬다.[/color:3m4oj6nj]

여러분 도와 주십쇼.[/quote:3m4oj6nj]

MSwindows CD로 콘솔부팅을 하신후
c:>fdisk /mbr
해주시면 멀티부팅은 사라지게 될겁니다.