우분투9.04 에서 playonlinux 설치에러 T.T

playonlinux3.72.deb 를 실행하면

[color=#FF0000:25javlwj]Error: ‘python-wxgtk2.8’ (을)를 설치할 수 없습니다[/color:25javlwj] 라고 나와서

시냅틱패키지 관리자에서 python-wxgtk2.8을 설치하려고 하면
아래와 같이 나오면서 되지 않습니다.
[attachment=0:25javlwj]python.png[/attachment:25javlwj]

python-wxgtk2.8이 python 2.5 이하에서만 작동하지만 지금 2.6.2가 설치되어 있다는 뜻이네요.
python 2.5버전을 수동으로 설치해 보세요.

어… 그런데 이상하네요.
저도 9.04인데 설치된 python-wxgtk2.8의 의존성 버전이 다르네요.
[attachment=0:2so6wkip]py.png[/attachment:2so6wkip]

[quote="wondergirls":1mthdk1m]playonlinux3.72.deb 를 실행하면

[color=#FF0000:1mthdk1m]Error: ‘python-wxgtk2.8’ (을)를 설치할 수 없습니다[/color:1mthdk1m] 라고 나와서

시냅틱패키지 관리자에서 python-wxgtk2.8을 설치하려고 하면
아래와 같이 나오면서 되지 않습니다.
[attachment=0:1mthdk1m]python.png[/attachment:1mthdk1m][/quote:1mthdk1m]

우분투 저장소의 playonlinux가 아닌 직접 최신 버전을 따로 deb 패키지만 받으셔서

설치하셔서 그런것 같습니다.

이렇게 할경우 종종 의존성이 많이 걸리면 오류가 나는데요 아래와 같이

playonlinux에서 제공하는 소프트웨어 소스를 추가하셔서 설치 하시면 최신버전이 설치됩니다.

(아래는 9.04의 경우이며 9.10의 경우 jaunty.list 부분을 karmic.list로 바꿔주시면 됩니다)

[code:1mthdk1m]
$ sudo wget http://deb.playonlinux.com/playonlinux_jaunty.list -O /etc/apt/sources.list.d/playonlinux.list
$ sudo apt-get update
$ sudo apt-get install playonlinux
[/code:1mthdk1m]