우분투 9.10에서 wine설치 오류 ies4linux설치 오류 도움 부탁드려요

안녕하세요?
우분투 9.10 초보 사용자입니다.

  1. wine
    wine은 시내팁패키지관리자에서 wine1.2 1.1.31-Oubuntu3를 설치했습니다.
    설치 중 첨부화일처럼 오류가 났습니다.

떠돌이님 http://opensea.egloos.com/5096529 말씀대로
deb http://ppa.launchpad.net/bugbear5/wine-patch/ubuntu jaunty main와 인증키를 소프트웨어소스에 저장시키니까
시냅틱패키지관리자에 wine2 1.1.27-2bugbear5이 나타나더군요. 그래서 설치하려니까 파일전송이 안 되어 설치 포기했습니다.

  1. ies4linux
    ies4linux 설치도 오류나면서 중단되었습니다.
    ies4linux 버전은 ies4linux-2.99.0.1 이고 http://www.tatanka.com.br/ies4linux/pag … ion:Ubuntu 에서 받았습니다.

wget http://www.tatanka.com.br/ies4linux/dow … est.tar.gz

  1. 혹시나하고 desktop 폴더에 보니 ies4linux-ie6.desktop이란 실행아이콘이 있어 실행시켰더니 익스플로어가 떴습니다만
    몇 번 죽었습니다. http://www.google.com에 가보니 안 죽었습니다.
    몇 번 다시 실행시키니까 플래시플레이어 설치안내 팝업창이 떠서 설치했는데 무지 느려지고 죽습니다. ies4linux설치 과정 중의 flashplayer가 제대로 설치되면 좀 괜찮을까요?
    폰트를 은돋움으로 바꿀려면 어떻게 해야 하는지요?

우분투는 매력적이긴 하지만 좀 어렵네요. 갈 길이 멀어보입니다.

도움 말씀 부탁드립니다.

감사합니다.

제가 여러 방법으로 MSIE를 사용하려고 노력해보았는데요…
VirtualBox에 XP 설치하고 사용하는게 가장 좋았습니다.
그래서 우분투에서는 무조건 VBox에 심리스 모드.

[attachment=0:270ofpj9]Screenshot.png[/attachment:270ofpj9]먼저 저는 와인의 폰트로 굴림을 쓰고 있습니다. 스샷을 보니 메인 글꼴이 전부 은돋움으로 나오는데요, 혹시 추가 세팅을 해주셨나요?

ies4linux를 통한 설치는 와인의 버전이 업그레이드되면서 마지막에 플래시 설치 부분에서 오류가 납니다. 저 오류를 보기 싫으시면 설치하실 때 플래시 설치 부분을 꺼주시면 됩니다. 어차피 플래시 10을 다시 받아 설치하기 때문에 상관 없습니다.

요즘은 저도 ies4linux를 통한 설치보다는 playonlinux를 통한 설치를 더 추천하고 있습니다. Wine을 처음 쓰신다면 PlayonLinux를 써보시면 훨씬 편하게 쓰실 수 있을 것입니다. 설치는 시냅틱 패키지 관리자에서 playonlinux 패키지를 설치하시면 됩니다.

http://opensea.egloos.com/5133570

제가 느끼기에는 ie4linux와 virtual box의 시스템 점유율이 별차이가 없는것 같습니다.

거기다가 ie4linux는 별안간 죽는 일이 허다하고, 종료되고나서도 좀비 프로세스들이 많이 남더군요.

이런 점들을 보면, 차라리 virtual box를 이용하심도 상당히 고려해 볼 만하지 않나 싶습니다.

어떨땐, 보안프로그램 activex 때문에 콘솔로 나가서 해당 프로세스를 죽여야 GUI가 동작하는 경우도 생기더라구요.

참고로, 저는 ie4linux를 설치하고 나서 기존의 .wine 디렉토리를 삭제하고 .ie4linux 디렉토리 내의 ie6 디렉토리를 링크를 걸어서

사용합니다. 이렇게 해야 와인으로 설치한 프로그램들이 ie 설치한 디렉토리에 같이 설치되고 더 안정적인것 같더군요.

또 폰트의 경우 윈도우에서 windows/fonts 안의 폰트들을 몽땅 복사해서 .ie4linux/ie6/driver_c/windows/fonts 안에 넣어주시면 됩니다.

또 ie4linux 설치시 에러 나시는 부분은 ie4linux 설치시 --no-gui 옵션을 주어서 설치 해보세요.

답변 주신 분들 모두 감사드립니다.
windows xpd에서 wubi 삭제하고 cobuntu로 설치했습니다. 제대로 다시 차근차근 해 보려고 합니다.

감사합니다.