Alt+F2(프로그램 실행)으로 폴더를 열려고 하는데 첫 글자가 한글입력이 안됩니다

Alt+F2를 누르면 나오는 프로그램 실행창에서 예를 들어 홈 폴더에 있는 '비디오’폴더를 열려고
'비디오’를 입력했는데 첫 글자가 한글 입력이 안됩니다.

오타를 지운 후 다시 입력하면 제대로 입력되기는 하는데 왜 이런지 모르겠네요
저한테만 있는 문제인지 다른 분들에게도 있는 현상인지 알려주십쇼^^

입력기는 nabi를 쓰고 있습니다.

저는 SCIM 그대로 쓰고있는데 이상없이 잘 작동하고 있습니다…

나비를 사용중인데 동일한 현상이 일어납니다…=_=;;

scim으로 바꿔봤는데 그냥 scim은 여전히 같은 증상이 나타나고
scim-bridge로 바꾸니까 잘 되는군요 ㅡㅡ;

이거 버그리포팅을 어디로 해야 되나요??
나비도 기본패키지에 들어가니까 그냥 캐노니컬에 보고하면 될까요??ㅋ

[quote="떠돌이":1ofiszvv]나비를 사용중인데 동일한 현상이 일어납니다…=_=;;[/quote:1ofiszvv]
저도 가끔 그럽니다. 항상은 아닌데요. 그래서 언제 저런 현상이 일어나는지 아직까지 파악을 못하고 있습니다. 글고… 결정적으로 "가끔" 그렇기 때문에 그냥 씁니다. -.-;;; 다른 분들도 그러는 거였군요.

창 열고 바로 글자 쓰면 그런가요?
아니면, 창 열고 잠시 후에 써도 그런가요?

참고로,
창 열자마자 글 쓰면 SCIM에서도 그렇고
마소 윈도우 IME에서도 창 열리자마자 급히쓰면,
1~3글자 영문으로 글자나오다가 한글로 바뀔 때가 있습니다.
(문서작성기, 메신저, 인터넷 브라우저 모두 해당)

[quote="han9k":5k0xq7yb]창 열고 바로 글자 쓰면 그런가요?
아니면, 창 열고 잠시 후에 써도 그런가요?

참고로,
창 열자마자 글 쓰면 SCIM에서도 그렇고
마소 윈도우 IME에서도 창 열리자마자 급히쓰면,
1~3글자 영문으로 글자나오다가 한글로 바뀔 때가 있습니다.
(문서작성기, 메신저, 인터넷 브라우저 모두 해당)[/quote:5k0xq7yb]
음… 잘 생각해 보면, 컴퓨터가 힘들어할 때 더 자주 그랬던 것 같습니다. (그리고 쓰신 것처럼 여러가지 프로그램에서 그럽니다.) 창 열리고 급하게 쓸 때만 그랬던 건 아닌 것 같기도 한데요. 앞으로 주의깊게 관찰해야겠군요. 근데 급하게 쓸 때 그러는 게 맞다면 아무래도 IM과 관련한 모종의 셋업이 적용되는데 약간의 지연이 있거나 그런가 보군요. 평소에 감지하기 어렵던 그 지연이 컴에 로드가 많을 때는 잘 감지되는 걸까요? ^^

[quote="han9k":2tjbn708]창 열고 바로 글자 쓰면 그런가요?
아니면, 창 열고 잠시 후에 써도 그런가요?

참고로,
창 열자마자 글 쓰면 SCIM에서도 그렇고
마소 윈도우 IME에서도 창 열리자마자 급히쓰면,
1~3글자 영문으로 글자나오다가 한글로 바뀔 때가 있습니다.
(문서작성기, 메신저, 인터넷 브라우저 모두 해당)[/quote:2tjbn708]

바로 쓰나 조금 있다 쓰나 scim-bridge이외의 입력기에서는
모두 그런 현상이 나타났습니다.;; 프로그램 실행에서만 말입니다

물론 다른프로그램에서도 그런 경우가 없지는 않았는데(입력기 상관없이)
진짜 어쩌다 한 번 이어서 별 문제는 없습니다^^