코분투 사용시 무선랜 ap가 자주 사라집니다!

안녕하세요 이번에 코분투로 리눅스에 갓 입문한 뉴비 입니다. ^^;;

다름이 아니라 어제 코분투를 깔고 여기저기 잘 쓰다가 파일 다운을 걸어놓고 잠시 자리를 비웠습니다~ 한 4시간 정도요(서브컴이라서 ㅎ;)

그리고 다운로드가 다 됐나~ 싶어서 대기모드 풀고 패스워드 넣고 확인을 해봤더니 인터넷이 끊어져 있네요
(무선랜 사용중입니다.)

음… 스크린샷을 같이 첨부해서 보여드리면 좋을것 같은데

#상황 1

  1. 다운로드 받아놓고 자리비움
  2. 컴퓨터는 대기상태로 전환
  3. 패스워드를 넣고 대기상태 해제
  4. 계속 잡혀있던 무선 AP가 보이지 않음(개인 공유기 사용)
  5. 리부팅 하고 별짓을 다 해도 안보임
  6. 공유기 껐다 킴(안보임)
  7. 컴퓨터를 꺼놓고 공유기를 껐다킴(AP 나타남)

상황 2

  1. 컴퓨터로 서핑하다가 잠듬(서브컴이라 침대 머릿맡에;:wink:
  2. 컴퓨터 대기상태로 전환
  3. 패스워드 넣고 대기상태 해제
  4. 무선 AP 또 사라짐 ㅜ.ㅜ(개인 공유기)
  5. 출근시간이라 복구 할 생각 못하고 출근;

이 상황이구요… 휴우…

원래 윈도우에서 사용할땐 전혀 이런일이 없더니 갑자기 이렇게 되버렸네요;

스크린샷도 없고 아무것도 없지만… 혹시 왜 그런지 알고 계신분은 설명 부탁드려도 될까요? ㅎ;;

우웅 ㅜ.ㅜ 공유기 문제인가… 하고도 곰곰히 생각중입니다 ㅋ;

공유기 iptime, USB 무선랜카드 ipTIme 입니다.

이 글 봐주신분들 감사드리구요~

오늘도 좋은 하루 되세요~ ^^

제 소견으로는 대기모드에 들어갔다 나올 떄 네트워크 장치가 제대로 로드되지 않는 것 같습니다. 대기모드로 진입하는 시간을 늘리거나 다른 해결 방법을 쓰셔야 할 것 같습니다.

현재 무선랜 칩셋이 어떻게 되는지 아시나요?

[quote="떠돌이":8raes9r4]제 소견으로는 대기모드에 들어갔다 나올 떄 네트워크 장치가 제대로 로드되지 않는 것 같습니다. 대기모드로 진입하는 시간을 늘리거나 다른 해결 방법을 쓰셔야 할 것 같습니다.

현재 무선랜 칩셋이 어떻게 되는지 아시나요?[/quote:8raes9r4]

USB 무선랜 칩셋요? ^^;

이거 바로 링크 해도 될런진 모르겠지만

http://iptime.co.kr/~iptime/prd.php?pf= ... pt=32&pd=1

이 제품 사용중입니다. ㅎ;
공유기의 칩셋은 지금 홈페이지 보니 RT2880 이라고 되어있구요
모델은 ipTime N504입니다.

아… 그런데 제가 사용하던 AP와 몇몇 AP는 안보이고 그 외에 다른 AP 들은 보이는것들이 있습니다.
ㅜ.ㅜ

저의 경우… 절전모드로 들어갔다 나오면 무선 AP가 죽는 경우가 발생을 해서한 세번 새로 깔기를 했었습니다.;;

단지 절전모드로 들어가면… AP가 꺼지는 것뿐이었는데요…ㅠ.ㅠ

AP가 안잡히시면 무선랜 나오는곳에서 오른쪽키 누르시고 ‘네트워크 사용’ 체크해주시면… 아마 잡히실껍니다ㅠ.ㅠ.;;

아하하;;
답변 주신분들 감사합니다

공유기 회사에 찔러본 결과

공유기 이상으로 판정 났습니다. =ㅅ=;;

참 타이밍도… 코분투 깔면서 딱 그런 고장이 생기다니;;

까마귀 날았더니 배가 뚝… -_-;; ㅎㅎ;;

좋은 하루 되세요!!!