Apt-get 과 관련 된 질 문

ubuntu 10.4 버전을 쓰고 있느요

apt-get install sun-java6-bin 하려고 하니까
unixodbc란 모듈이 없다고 해서…

apt-get install unixodbc 했는데 없다고 하네요

그래서 unixodbc.org에서 소스 받아서 컴파일 하니까 설치는 잘 됬습니다.

그러 문 제가…
소스 컴파일 설치한 다음 에 …
원래 하려고 했던
apt-get install sun-java6-bin을 다시했는 데
여전히 unixodbc 모듈 설치하라고 하네요.

apt-get 은 소스설치한 모듈은 못찾는 건 가요?
왜 설치되어 있는 데 dependency 에러를 계속 떨 굴까요?

음 unixodbc가 없다니 쩝
요상하네요 10.04 lucid에서도 main패키지로 포함되어 있는데 말이죠.
흠… gksudo software-properties-gtk로 소프트웨어소스를 실행한후에
다운로드위치를 주서버로 변경하고 적용시켜보세요

의존성 문제는 버젼이 맞지 않는 경우 발생합니다.
직접 소스를 받으셨다니 버젼이 안 맞을 가능성이 큼.