Ati 구버전 그래픽카드(1950gt)는 8.10을 사용해야 하나요?

안녕하세요 많은 도움을 받고 있는 초보입니다.

울프7200/4G/1950gt에 8.10을 설치하여 잘 사용하고 있습니다.

hd2~이전 그래픽카드는 ati9.4부터 지원이 끊겼다는 글을 보고(또 설치해보니 제 1950gt는 인식하지 않더군요.) 8.10으로 쓰고 있습니다.

Q) 9.04에서 공식 드라이버 지원이 없다면 1950gt는 오픈소스 드라이버도 지원이 없는건가요?

Q) 운영체제를 이전 버전을 쓰면 프로그램들을 최신 버전으로 유지할 수 없는(가령 저장소 추가해도 최신 버전을 못 쓴다던지) 경우가 생길 수 있나요?

답변 미리 감사합니다.


해결하였습니다. 저의 검색 부족이었군요.

viewtopic.php?p=31957

한빈님 감사합니다.

고수분들께서 잠시후 자세한 답변을 주시겠지만
제가 아는 한 글남겨봅니다.

저도 최근 낡은 ati radeon이 붙은 노트북에 우분투를 깔았습니다.
9.04를 깔려고 했더니 인스톨 화면조차 제대로 나오지가 않더군요…
걍 8.10을 깔아봤더니 잘 되네요.
음…그 상태에서 걍 업그레이드 해봤더니 컴피즈가 엄청 버벅거리더군요.
말씀하신것처럼 9.04에서 구버전 ati카드에 대해 뭔가 많은 일이 있었더군요.
삽질할 시간이 없어서 8.10으로 돌아갔습니다.

오픈 소스 드라이버에서 지원을 안하지는 않을듯한데
자세한 사항은 다른 분들이 답변해주실테고…

우분투의 각 버전마다 서포트 기간이 있습니다.
홈페이지를 보시면 알 수 있습니다.
만약 할수없이 예전 버전을 쓰신다면 LTS (Long Term Support) 버전인 8.04를
쓰시면 지금 9.04보다 더 오랫동안 (2011년이었던가요…아무튼) 서포트를 받을 수 있습니다.

참고하시길…