Ati 그래픽 카드 설정 문제입니다

안녕하세요

제가 우분투 8.04를 랩탑에 설치하였는데요

ENVY를 이용해서 그래픽 카드를 다운 받으려고 하면 세팅이 되다가

마지막에 raise Exception(error)가 뜨면서 세팅이 안되네요;;

전에 컴퓨터는 nvidia여서 이렇게 하면 되었는데 이번엔 왜 안되는지;;

해결방안을 아시는 분은 답변 부탁드립니다. 감사합니다^^

ENVY 는 nvidia 제품만 되는 것으로 알고 있는데…

ATI 는 그냥 [System] - [Administration] - [Hardware dirivers] 에서 ATI 드라이버를 설치하면 됩니다.

말씀해주신대로 설치를 했는데요

화면 로딩되고 로그인 화면은 한참 있다가 나오는데 그것도

해상도가 제대로 안잡히고 800x600만 되는데 어떻게 해야하는거죠;;

그리고 로그인 시에 글씨를 입력할때 글씨체도 이상합니다 ㅠ

독점 드라이버 다 지우세요.

http://launchpad.net/~hanbin973/+archive/ppa 로 가셔서

fglrx-installer 아래에 있는 deb 다 받으세요.

32비트면 ~i386.deb
64비트면 ~amd64.deb

그담에 터미널 열고 저 파일들이 있는 폴더로 가서
sudo dpkg -i 다운받은deb들

그담에 sudo aticonfig --initial -f 하시고 재부팅 .

끝~

위엣분 말씀해주신건 AMD관련된거 아닌가요??^^;;
제가 잘 몰라서요
설치해보니까 에러가 뜨는게 있더라구요.
Broken이 3개가 있다고 고치라는데 이건 어떻게 해야할지;;
저는 인텔이거든요;;

ati 카드라고 하셧놓고 대체 인텔이 왜 나오나요 ㅡㅡ?

ATi 는 몇년전에 AMD 한테 인수당했습니다.

같은 회사에요;;

그래서 ATi/AMD 라고 하죠;;

sudo apt-get install -f 해보세요;; 그담에 다시 위에 과정 반복;;

아 네 제가 몰랐네요^^;; 감사합니다.

그런데요 위에 말씀하신대로 했는데

sudo dpkg -i xorg-driver-fglrx-dev_8.640-0ubuntu1_i386.deb
라고 입력하니

Selecting previously deselected package xorg-driver-fglrx-dev.
(Reading database … 141031 files and directories currently installed.)
Unpacking xorg-driver-fglrx-dev (from xorg-driver-fglrx-dev_8.640-0ubuntu1_i386.deb) …
dpkg: dependency problems prevent configuration of xorg-driver-fglrx-dev:
xorg-driver-fglrx-dev depends on xorg-driver-fglrx; however:
Package xorg-driver-fglrx is not installed.
Package xorg-driver-fglrx-envy which provides xorg-driver-fglrx is not installed.
dpkg: error processing xorg-driver-fglrx-dev (–install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
xorg-driver-fglrx-dev

과 같은 메세지가 뜨고 3개의 패키지가 설치 안되고 브로큰으로 나오는데 어떻게 해결해야하죠;;

xorg-driver-fglrx 이 꾸러미 먼저 깔아보세요.
까는 순서 땜에 그런 듯합니다.
아니면 깔 꾸러미만 모아두고 sudo dpkg -i *.deb

아 그렇게 했는데도 계속 동일한 오류가 나는데요;;

왜 그런거죠 ㅠㅠ

역시 PPA 에 추가해놓고 sudo apt-get install -f 하는게 진리군요;;

시스템 > 관리 > 소프트웨어 소스 로 가셔서 저장소 목록에 deb http://ppa.launchpad.net/hanbin973/ppa/ubuntu jaunty main 추가하신후 닫으면 업뎃합니다.

그후에 sudo apt-get install fglrx-* 하시면 깔립니다.

그후에 에러나면 sudo apt-get install -f 하시면 됩니다.

그담에 sudo aticonfig --initial -f 하신후 재부팅하시면 됩니다.

감사합니다 그런데요 말씀해주신데로 소스에 추가해서 닫았더니

업데이트가 되던 중에

ERROR-
W: GPG error: http://ppa.launchpad.net jaunty Release: The following signatures couldn’t be verified because the public key is not available: NO_PUBKEY 9E0FC2580F560861

메세지가 뜨네요;; 이럴땐 어떻게 해야하죠??;;

퍼블릭 키가 없다는건데 있어도 그만 없어도 그만이네요.

무시하고 단행.