Brasero 가 실행이 안되고 libnss3.so.1d 가 없다는 에러메시지가 뜹니다

오랜만에 업데이트를 하고나서 자꾸 문제가 발생하네요.

업그레이드 하다가 firfox 에 의존성이 걸려있는 xulrunner-1.9 패키지에 버그가 있어서 그냥 아예
파이어폭스 2.0 과 swiftfox 로 해결하기도 했습니다.

그 xulruuner-1.9 때문에 startupmanager 까지 같이 제거했죠.

그런데, 이번엔 씨디를 구우려고 brsero 를 실행해보니 또 문제가 생기네요.
이게 예전에도 버그라고 보고가 된 것 같은데, 전 어떻게 그동안 잘 썼을까요?

libnss3.so.1d 관련 문제 해결하는 법 좀 알려주세요.
리듬박스도 같은 라이브러리를 쓰기 때문에 문제가 발생한다는군요.

xubuntu 8.04.1 커널 2.6.24-22 시스템입니다.

libnss3.so.1d 파일은 libnss3-1d 패키지에 포함된 파일 입니다.
재설치 해보시기 바랍니다.
sudo apt-get install --reinstall libnss3-1d

[quote="강분도":2q1ohzr2]libnss3.so.1d 파일은 libnss3-1d 패키지에 포함된 파일 입니다.
재설치 해보시기 바랍니다.
sudo apt-get install --reinstall libnss3-1d[/quote:2q1ohzr2]

알려주신 방법으로 그 패키지를 설치하고 다시 브라세로를 설치했습니다.
하지만 여전히 브라세로가 실행되질 않아서 터미널에서 brasero 명령어를 입력해보니

이번엔 libplds4.so.0d 가 없다는 메시지가 뜨네요.

그래서 sudo apt-get install --reinstall libplds4-0d 처럼 해봐도 없는 패키지라고 나오네요.
필요한 파일이 포함된 패키지를 어떻게 찾을 수 있을까요?

apt-cache search 로는 패키지 이름을 대략이라도 알 때 비슷한 이름을 가진 패키지들을 찾을 수는 있지만
어떤 파일이 포함되어 있는지는 알 수 없습니다.

libplds4-0d 파일은[b:3bczqay7] libnspr4-0d[/b:3bczqay7] 패키지에 있습니다. (스펠 주의)

아마도 패키지 제거시에 의존 패키지를 무시하고 같이 지우신 모양 입니다.

단순 brasero 사용 이 문제라면 brasero 를 재설치 하시면 의존 패키지가 같이 설치 됩니다.
오히려 brasero 를 재설치 하십시요

전 네로를 사용 하는 지라 brasero 를 지워 버렸는데…
그래도 말하신 libnss3-1d, libnspr4-0d 두 패키지는 존재 하는 군요

무언가 시스템에 큰 지움이 있었다면
apt-get install --reinstall ubuntu-desktop 로 기본 설치를 복구 해보십시요