Broken Package

.deb 패키지를 설치하던 중

그게 제 컴과는 안맞았던지 에러가 났는데요

시냅틱에서 업그레이드를 하려고 하면 Broken 패키지가 있다고 하면서

필터에서 찾아서 고치라는데

어디서 찾고 어떻게 고쳐야 하는지요 ㅠㅠ

고수님들의 도움 부탁드립니다.

시넵틱 관리자에서 왼쪽 하단 상태로 보면 불리 되 나올 것입니다.
거기서 찾아 제거 하시고
안되면
설치 하신 패키지네임.deb 으로
dpkg -r 패지지네임
으로도 제거 가능 합니다.

위 방법이 안되면
/var/lib/dpkg 에서 수동 으로 지워야 합니다.