Cacti plugin 설치 방법 좀 알려주세요(제발...)~~!

안녕하세요.

우분투 초보사용자입니다.

우분투 9.04에 APM 깔고 cacti(버젼 0.8.7b)를 구축했습니다.

플러그인을 쓰려고 하니 먼저 플러그인 아키텍쳐를 인스톨해야 한다고 해서

cacti 싸이트를 다 뒤져도 0.8.7b 버젼에 맞는 아키텍쳐는 안보이네요

그래서 최신버젼을 인스톨해보니 http://127.0.0.1/cacti 했을때 에러가 납니다.

global.php에서 경로 수정은 했는데 그래도 안되네요…ㅠㅠㅠ

cacti를 최신버젼으로 업글해서 해야 하나요?
(cacti 업글은 어찌해야 하는지…초보에게는 넘 어렵네요)

이번주까지는 해결해야 하는데 제발 도와주세요~~!!!

설치 하려는것이 어떤 플러긴 인지요 ?

[url=http://packages.ubuntu.com/search?suite=default&section=all&arch=any&searchon=names&keywords=cacti:q4xoptfd]우분투 cacti 패키지 검색[/url:q4xoptfd]

글을 급히 읽어서 글 수정 합니다. ^^