CMplayer 설치하신 분들 재생 잘 되나요?

최근에 이거 알게 되서 "쟌티"용으로 설치했습니다. 제작자가 한국인이라
인터페이스도 곰이나 kmplaye처럼 깔끔.친숙하고, mplayer처럼 디스플레이
창에 한글이 다 깨져 나오는거 그렇것도 없어 보이고 다 좋아 보이는데요…

정작 재생 버튼을 누르면 재생도 안되고 깜깜소식이네요.

KLDP에 들어가

cmplayer-mplayer_0.3.1-1_i386.deb
cmplayer-xine_0.3.1-1_i386.deb
cmplayer_0.3.1-1_i386.deb
32비트용 이거 다 다운 받아 설치해 봐도 마찬가지더군요. 우분투,쿠분투에서
모두 다 재생이 안됩니다. 이게 무슨 경우 일까요?

혹시 mplayer 최신버젼을 사용해서 그런건가요?
잘 사용하시는 분들 계시면 조언 좀 주십시요.

쿠분투 사용하는데 한글 자막때문에 무지 고민하다…
SMplayer 를 사용하고 있다는…
인터페이스도 깔끔하고…

CMplayer은 잘모르겠지만 SMplayer 함사용해보심이…

$> sudo apt-get install smplayer 로 설치도 쉽죠잉~

전 자막을 UTF8로 변환한 후에 토템을 사용한다죠…

제가 문의해보았는데요. 해결법은 간단합니다.

영문 mplayer 을 설치해야 제대로 재생이 됩니다. 어짜피 cm 이 한글로 되어있으니 상관 없잖습니까?

소프트웨어 소스를 실행시켜서 deb http://ppa.launchpad.net/rvm/mplayer/ubuntu jaunty main
이 줄을 추가하시고 sudo apt-get update 하시고 mplayer 을 업데이트 하세요 ^^.

그러면 잘됩니다.

지금 설치된 mplayer가 hanbin973님이 바로 위에서 언급한
deb http://ppa.launchpad.net/rvm/mplayer/ubuntu jaunty main에서 받은
그 최신 영문 mplayer입니다. 왜 실행이 안 되는지 도대체 영문을 모르겠네요.

코덱이란 코덱은 다 깔았구요.
mplayer,smplayer,토템,dragon등은 모두 정상적으로 잘 작동되는데요.

프로그램만 설치되고 버튼 누르면 동영상 실행 자체가 안 되네요.

[quote="마파람21":3mcpql6i]지금 설치된 mplayer가 hanbin973님이 바로 위에서 언급한
deb http://ppa.launchpad.net/rvm/mplayer/ubuntu jaunty main에서 받은
그 최신 영문 mplayer입니다. 왜 실행이 안 되는지 도대체 영문을 모르겠네요.

코덱이란 코덱은 다 깔았구요.
mplayer,smplayer,토템,dragon등은 모두 정상적으로 잘 작동되는데요.

프로그램만 설치되고 버튼 누르면 동영상 실행 자체가 안 되네요.[/quote:3mcpql6i]

cmplayer-mplayer_0.3.1-1_i386.deb
cmplayer-xine_0.3.1-1_i386.deb
cmplayer_0.3.1-1_i386.deb

요거 세개 다 설치하셨다고 하시니

우클릭 -> play -> play engine -> Mplayer / Xine
여기에 어떤 것이 선택되어 있는 한번 보세요.

우클릭 -> play -> play engine -> Mplayer / Xine
하면

Mplayer가 체크돼 있습니다.

mplayer로 직접 재생했을 때는 문제 없이 재생이 되고 있는 것인가요?

혹시 그냥 mplayer 로 돌렸을때도 동영상시작이 안된다면
오른쪽 컨트롤키 옆에 있는 화살표키 가운데 -> 키를 몇번 쳐보세요.
만약 이경우 라면 cmplayer상에서도 같은 키를 쳐주면 동영상이 시작될겁니다.
subversion으로 다운 받아 컴파일된 최신버젼 mplayer가 이런 문제를 겪는데
smplayer나 gnome-mplayer는 어찌처리한건지
-> 키를 안쳐줘도 동영상 시작이 그냥 되더군요.