Dependecy 라이브러리는 버전 업을 어떻게 해야 하나요?

시너지를 사용하기 위해서 아래와 같이 실행하였습니다.

[code:ry10ka5e]
$ sudo dpkg --force-depends -i synergy-pr5196-fix-korean-and-japanese-keycode-beta-c68ebe4-Linux-i686.deb
(Reading database ... 202647 files and directories currently installed.)
Preparing to unpack synergy-pr5196-fix-korean-and-japanese-keycode-beta-c68ebe4-Linux-i686.deb ...
Unpacking synergy:i386 (1.8.1) over (1.8.1) ...
dpkg: synergy:i386: dependency problems, but configuring anyway as you requested:
synergy:i386 depends on openssl (>= 1.0.1).

Setting up synergy:i386 (1.8.1) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu3) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu5) ...
Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20160415-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.59ubuntu1) ...
[/code:ry10ka5e]

그런데 openssl 버전이 맞지 않나 봅니다. 현재 설치된 openssl 버전은 다음과 같습니다.

[code:ry10ka5e]
$ apt-cache policy openssl
openssl:
Installed: 1.0.2g-1ubuntu4.1
Candidate: 1.0.2g-1ubuntu4.1
Version table:
*** 1.0.2g-1ubuntu4.1 500
500 http://kr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages
100 /var/lib/dpkg/status
1.0.2g-1ubuntu4 500
500 http://kr.archive.ubuntu.com/ubuntu xenial/main amd64 Packages
[/code:ry10ka5e]

기 설치된 openssl를 어떻게 하면 판 올림 할 수 있을까요? 아니면 판 올림하지 않고 설치하는 방법이 있을까요?