우분투 부팅 /dev/sdb5

제가 우분투랑 윈도우 듀얼부팅을 잘 사용하다가

커널 업그레이드 (sudo apt-get upgrade) 한 후로 우분투에 접속이 안되네요…

오류는 비밀번호 입력 후 로그인 하면 블랙스크린에

/dev/sdb5: clean 965046/7086080 files, 4824116/28328448 blocks

이와 같은 문구 한 줄만 뜨고 다시 로그인 화면으로 돌아오네요…

계속 구글링 해서 해결하려고 해봐도 잘 안되네요…

그래픽카드는 엔비디아 1070 Ti 사용하고 있습니다.

파티션 구성은 아래와 같습니다.

Filesystem Size Used Avail Use% Mounted on
udev 16G 0 16G 0% /dev
tmpfs 3.2G 9.3M 3.2G 1% /run
/dev/sdb5 29G 11G 16G 41% /
tmpfs 16G 115M 16G 1% /dev/shm
tmpfs 5.0M 4.0K 5.0M 1% /run/lock
tmpfs 16G 0 16G 0% /sys/fs/cgroup
/dev/sdb1 464M 416M 20M 96% /boot
/dev/sdb6 176G 2.8G 165G 2% /home
/dev/sda2 96M 35M 62M 37% /boot/efi
tmpfs 3.2G 92K 3.2G 1% /run/user/1000
/dev/sdd1 59G 1.5G 57G 3% /media/username/20A4-DCC0

그래픽 드라이버는 잘 설치되어 있습니다.

~$ nvidia-smi

±----------------------------------------------------------------------------+
| NVIDIA-SMI 390.42 Driver Version: 390.42 |
|-------------------------------±---------------------±---------------------+
| GPU Name Persistence-M| Bus-Id Disp.A | Volatile Uncorr. ECC |
| Fan Temp Perf Pwr:Usage/Cap| Memory-Usage | GPU-Util Compute M. |
|===============================+======================+======================|
| 0 GeForce GTX 107… Off | 00000000:01:00.0 On | N/A |
| 4% 51C P8 9W / 180W | 393MiB / 8111MiB | 3% Default |
±------------------------------±---------------------±---------------------+

±----------------------------------------------------------------------------+
| Processes: GPU Memory |
| GPU PID Type Process name Usage |
|=============================================================================|
| 0 1108 G /usr/lib/xorg/Xorg 274MiB |
| 0 1795 G /opt/teamviewer/tv_bin/TeamViewer 5MiB |
| 0 1990 G compiz 110MiB |
±----------------------------------------------------------------------------+