설치오류 end_request: I/O error, dev sr0, sector 143776

맨 처음에

[ 127, 617020] end_request: I/O error, dev sr0, sector 143776
[ 127, 617020] end_request: I/O error on device sr0, logical block 178797

로딩 후 이 나와서 에러 메세지를 검색해보니 아래와 같이 하라는 어떤 분의 댓글을 보고
한국어 선택하고 옵션 끝에서 all_generic_ide=1 로 ( 이 내용은 검색으로 찾았음) 설치를 했는데

역시나 위와 같은 메세지가 나오더라구요. 페도라 10을 설치할 때도 이런 메세지가 나왔습니다.

어떤 경우인가요. 조언 부탁드립니다. 감사합니다.

스펠을 잘 적으셨는지요 ^^
어 all_generic_ide 또는 ide=nodma 로 시도 해보십시요

강분도님께서 지난 3월에 어느 질문자의 댓글에 똑같은 내용이 있어서 그대로 해보았습니다.

스펠링은 그대로 적었구요.

boot option 란에 ~~~ quiet splash – all_generic_ide=0 엔터 (칸이 띄어져 있어서 그대로 타이핑)
boot option 란에 ~~~ quiet splash – all_generic_ide=0 엔터 (혹시나 해서 한칸 띄고 타이핑)
boot option 란에 ~~~ quiet splash – all_generic_ide=nodma 엔터 (알려주신데로)

그러나 되지 않네요… ㅠㅠ 아흐흑…

그리고 질문이 있습니다. 전 영어버전으로 사용하고 싶습니다. 한국어 선택 안해도 위에 내용과는 무관하지요?

그리고 언어 선택후에 F6 누르기 전에 INSTALL UBUNTU 를 활성화 시켜야하는지 아니면 " 인스톨 없이 우분투 사용하기 "를 활성화 시켜야 하는지요.

조언 부탁드립니다. 감사합니다.

[quote="gslee82":1keemdev]그리고 질문이 있습니다. 전 영어버전으로 사용하고 싶습니다. 한국어 선택 안해도 위에 내용과는 무관하지요?

그리고 언어 선택후에 F6 누르기 전에 INSTALL UBUNTU 를 활성화 시켜야하는지 아니면 " 인스톨 없이 우분투 사용하기 "를 활성화 시켜야 하는지요.[/quote:1keemdev]
사용 언어는 부팅 옵션에 영문과 한국어 선택은 관계 없이 설치에서 선택 하게 되며 나주에도 변경 가능 합니다.
INSTALL UBUNTU 는 그냥 설치화면으로 들어가며 ‘인스톨 없이 우분투 사용하기’ 는 라이브상태로 부탕하여
우분투를 사용 해보며 설치 가능 합니다.

sr0 이면 시디롬 문제인데… 만드신 시디를 체크 해보시기 바랍니다.
부팅 옵션으로 더 해보실수 있는 건 acpi 관련 같습니다.
아래 링크에 부팅 옵션중 acpi 관련 참고 바랍니다.

https://help.ubuntu.com/community/BootOptions

그리고 메인보드 명과 비디오 카드 올려 주시기 바랍니다.

메인보드 ; ASUS A8N-E (AMD계열)

디스플레이 어댑터 ; HIGHTECH RADEON X700

페도라 시디하고 우분투 시디 똑같은 오류 메세지가 떴습니다.

시디롬은 LG DVD-ROM(CD WR) 입니다.

조언 주셔서 대단히 감사합니다.