Gcc 다운그레이드 질문. gcc-3.4 패키지를 찾을 수 없습니다

gcc 다운그레이드 질문.
apt-get install gcc-3.4 치면
gcc-3.4 패키지를 찾을 수 없습니다.
라고 나오는데 왜이러는지요?
방법좀 알려주셨으면 감사하겠습니다.

9.10 버젼을 위한 gcc 3.4 아직은 없는듯…
낡은 컴파일러를 쓰실려면 직접 컴파일 하시는게 좋겠죠. (컴파일러를 컴파일한다… :shock: )

9.10에서 가장 낮은 버전의 gcc는 4.1이네요.

http://packages.ubuntu.com/search?keywo ... ection=all

컴파일 해서 쓰시든, 아니면 버박하나에 gcc-3.4 환경 만들어서 쓰시는 것도 나름… =.=

아 그런가요 감사합니다^^