우분투 처음에 실행할때 gnu grub 버전2.0 뜨고서 세개 선택하라구 뜨네여

이거 귀찮은데 바로 우분투로 뜨게하는거 없을까여??

흠… 두번째꺼 들어가니 안전모드 비슷하게 해서 들가는거구

세번째는 오에스 다시 선택 버튼이었어여(프리도스)

sudo vi /etc/default/grub에서 GRUB_TIMEOUT=0으로 설정
sudo update-grub

저처럼 웬만하면 GUI만 쓰시는 분은
아래 그림과 같이
.
먼저 grub-customizer를 설치하시고,
[attachment=1:17uvl5e5]0.png[/attachment:17uvl5e5]
.
실행해서 General settings>visibility>timeout의
설정을 0으로 변경하셔도 됩니다.
[attachment=0:17uvl5e5]1.png[/attachment:17uvl5e5]

제 글에 오류가 있었군요!
(ppa 설정을 무시하고 얘기해버려서…)
.
Grub Customizer 설치부터 사용까지
[url:289q1rav]http://blog.daum.net/bagjunggyu/31[/url:289q1rav]
이 글을 참고하시는 게 좋을 것 같습니다.

[quote="DH.Choi":3gt6zz8g]저처럼 웬만하면 GUI만 쓰시는 분은
아래 그림과 같이
.
먼저 grub-customizer를 설치하시고,
[attachment=1:3gt6zz8g]0.png[/attachment:3gt6zz8g]
.
실행해서 General settings>visibility>timeout의
설정을 0으로 변경하셔도 됩니다.
[attachment=0:3gt6zz8g]1.png[/attachment:3gt6zz8g][/quote:3gt6zz8g]

감사합니당!!

[quote="donlet":32t3s7r8]sudo vi /etc/default/grub에서 GRUB_TIMEOUT=0으로 설정
sudo update-grub[/quote:32t3s7r8]

감사합니당~.~