Ibus를 사용하고 있는데요...키보드 매핑

안녕하세요.

12.04에서 ibus입력이 잘 되어서 nabi를 안쓰고 있습니다.

근데, 손에 너무 익은 단축키가 있어서 키 매핑을 변경하려고 합니다.

이클립스에서 content assist가 ctrl+space(윈도우에서)여서 손에 익었습니다. ^^;
근데, 설정이 안되더라구요.
가만히 봤더니 한글입력이 12.04에서 ctrl+space로도 매핑이 되어 있는 것 같습니다.
저는 한글입력을 한/영키를 쓰고 있어서, 저 키는 필요없거든요.

저 키 매핑이 없어져야 이클립스에서 매핑을 할 수가 있는데, 저걸 어디서 지워야 되는지 모르겠네요.
11.10에서 nabi쓸 때는 설정화면에서 키매핑 수정할 수 있었던 것 같은데…
/usr/lib/ibus-hangul/ibus-setup-hangul 들어갔는데도 없네요. ^^;;;

도움 부탁드립니다.

트레이의 IBus 를 눌러 Perferences 엽니다.

아래 창이 뜹니다.

[attachment=1:26663ljd]Screenshot1.png[/attachment:26663ljd]

마우스가 있는 곳을 누릅니다.

[attachment=0:26663ljd]Screenshot2.png[/attachment:26663ljd]

여기서 원하는 것을 지웁니다.

[quote="floor":32ei2ewl]트레이의 IBus 를 눌러 Perferences 엽니다.

아래 창이 뜹니다.

[attachment=1:32ei2ewl]Screenshot1.png[/attachment:32ei2ewl]

마우스가 있는 곳을 누릅니다.

[attachment=0:32ei2ewl]Screenshot2.png[/attachment:32ei2ewl]

여기서 원하는 것을 지웁니다.[/quote:32ei2ewl]

앗 감사합니다.!!!

그런데요, 트레이영역(상단 패널을 말씀하시는거죠?)에 ibus아이콘이 없어요. ㅡㅡ;

명령어로 띄워도 저런 설정은 안나오더라구요 ㅠㅠ;

음…우짜죠??

앗…감사합니다. ^______^

ibus 설정해도 구글링에서 검색안되더만, 첨부된 이미지 보고 ibus preferences 검색했더니
있네요.

[code:1h0wrumc]ibus-setup[/code:1h0wrumc]

하니 나옵니다. ㅋㅋㅋ 근데, 저는 왜 패널에 아이콘이 안보이죠?
알림영역에 아이콘 보이기에 체크되어 있는데도요…ㅋㅋ

뭐 아무튼…해결되었으니 감사드립니다.
좋은 하루 되세요~~~~

저도 emacs 때문에 처음에 Ctrl+Space, Alt+Space 단축키 걸려 있는거 찾아서 지우는것 부터 했었는데,
영역 선택 할려고 Ctrl+Space 쳤는데 한영 전환이 되길래 한동안 당황했었지요T__T