LEMP 환경과 Zend Optimizer

안녕하세요!? 우분투 14.x 버전에서 NGINX + PHP 5.5.x 버전을 사용하고 있습니다. (정확한 패키지명은 php-fpm)
문제는 Zend Optimizer 설치가 반드시 필요한데 설치하여 적용하기가 너무 까다롭네요…
지금 까지 헤맸던 부분을 정리하여 질문을 올려봅니다. 고수님들의 답변을 기다립니다…

  1. PHP 5.3.x 상위 버전은 Zend Optimizer에서 Zend Guard Loader로 변경되었다는데 그러면 Zend Guard Loader를 적용시켜야 하나요?? nginx에서 출력 하는 메세지는 "Zend Optimizer not installed"를 출력하는 출력 메세지가 잘 못 되었는지요?

  2. 1번이 맞다면 (이미 Zend Guard Loader 설치를 시도해보았습니다)

[code:1yfd31a7]lexmro@lexmro-ThinkPad-Edge-E431:~$ php5-fpm -v
Zend Guard Loader requires Zend Engine API version 220090626.
The Zend Engine API version 220121212 which is installed, is newer.
Contact Zend Technologies at http://www.zend.com/ for a later version of Zend Guard Loader.

PHP 5.5.9-1ubuntu4.3 (fpm-fcgi) (built: Jul 7 2014 16:36:59)
Copyright (c) 1997-2014 The PHP Group
Zend Engine v2.5.0, Copyright (c) 1998-2014 Zend Technologies
with Zend OPcache v7.0.3, Copyright (c) 1999-2014, by Zend Technologies[/code:1yfd31a7]

Zend Guard Loader requires Zend Engine API Version 220090626을 필요로 하는데… 질문 1번이 맞다면 220090626이 버전은 어떻게 설치하는지 정보 좀 알려주시면 감사하겠습니다…

[quote="eyedroot":2s7ntizt]PHP 5.3.x 상위 버전은 Zend Optimizer에서 Zend Guard Loader로 변경되었다는데 그러면 Zend Guard Loader를 적용시켜야 하나요??[/quote:2s7ntizt]
Zend Guard Loader를 설치해야 합니다. 다운로드는 아래 링크를 참조하십시오.

http://www.zend.com/en/products/guard/downloads

추후 php.ini 파일에서 ZendGuardLoader.so 파일의 위치를 아래 처럼 추가 하십시오.
Zend 버전과 php 버전은 서로 상관 관계가 있습니다.

[quote:2s7ntizt][Zend]
zend_extension=/usr/local/php/lib/ZendGuardLoader.so[/quote:2s7ntizt]

만약 패키지로 php를 설치하셨다면 해당 위치를 직접 확인해 보십시오.

그런데 php 5.5 버전에 맞는 Zend Guard Loader가 나왔는지는 확신하지 못하겠군요!
직접 확인해 보시기 바랍니다.