Libv4l 은 어떻게 설치해야 하나요

sn9cxxx 드라이버 소스를 다운 받아 컴파일 했습니다.

에러가 너무 많이 나네요.ㅠㅠ
사이트에 보니 libv4l이 필요하다고 합니다…
그래서
apt-get install kernel-package linux-headers build-essential libv4l
실행했습니다.

그런데 관련된것이 없다고 하네요…ㅠㅠ livv4l 설치하려면 어떻게 해야 하나요?

8.10 이시라면
sudo apt-get install libv4l-0 해보십시요

그리고 아마도 컴파일 위해선
libv4l-dev 도 필요 하실 것 입니다.

우분투 8.04이구요…

sudo apt-get install libv4l-0
sudo apt-get install libv4l-dev

이렇게 하니 꾸러미를 찾을 수 없습니다라고 뜹니다…ㅠㅠ

어떻게 해야 하나요? sudo apt-get install libv4l 이렇게도 안 되네요…

libv4l는 최근에 시작된 프로젝트(소스)라 8.10부터 패키지(deb)으로 제공 됩니다.
참고 : http://hansdegoede.livejournal.com/3636.html
참고 : 우분투 패키지 검색 그림
[attachment=0:1sru474f]screenshot1.png[/attachment:1sru474f]

[b:1sru474f]8.04는 소스를 받아 컴파일 빌드 하셔야 합니다. [/b:1sru474f]