Openchrome설치중에서

안녕하세요?
우분투및리눅스 완전초보인데요 잘안되는게있어서 여쭤봅니다ㅜ_ㅜ
우분투9.04이구요, X윈도우(?)가 안떠서요

여기저기 찾아보니까 openchrome을 인스톨해야되는것 같더라구요
근데
sudo apt-get install build-essential subversion autoconf automake1.9 libtool
sudo apt-get build-dep xserver-xorg-video-openchrome
svn checkout http://svn.openchrome.org/svn/trunk openchrome
cd openchrome*
./autogen.sh --prefix=/usr
make
sudo make install
까지는 다 완료했는데요

gksudo gedit /etc/X11/xorg.conf 해서 수정을 좀 해야하는데
(gksudo:3328): Gtk-WARNING **:Cannot open display
라고 나오네요ㅜ_ㅜ

해결책좀갈켜주세요

X 윈도가 안떳으니 gksudo (gksu) 는 불가하니 그냥 sudo 하십시요
그리고 gedit 도 불가능 하죠
[b:3uuqi5hc]sudo nano /etc/X11/xorg.conf [/b:3uuqi5hc] 또는 [b:3uuqi5hc]sudo vi /etc/X11/xorg.conf[/b:3uuqi5hc]

앗 감사합니다. nano로 하니까 수정할수있네요!!!^^
근데 하나만 더 질문할게요 에고
openchrome 설명페이지(https://help.ubuntu.com/community/OpenChrome)에 보면
/etc/X11/xorg.conf의 Section "Device"로 가서
Driver "vesa"를 "openchrome"로 고치라고 되어있거든요. 근데 Section "Device"가보니까
Section "Device"
Identifier "Configured Video Device"
EndSection
이렇게 3줄만있거든요…음…
그래서 Identifier 다음 라인에 Driver "openchrome" 을 추가했는데 여전히 X윈도를 구동못시켜요.
(EE) CHROME(O) : No valid moes found
(EE) Screen(s) found, but none have a usable configuration.
이렇게뜨거든요…음…뭔가 설정을 해주면 될듯도한데…당최몰겠네여-_-;;;
따로 더 해줘야할게 어떤게있는지요???
제 메인보드는 ECS P4M800(유니크롬Pro그래픽코어내장)인데 openchrome드라이버로 지원되는게 맞는건 분명한거같은데요…ㅜ_ㅜ

openchrome.org에 가서 설정부분을 봤는데요…으음… (http://www.openchrome.org/trac/wiki/Configuration)
driver만 openchrome으로 지정해주면 끝이라는데요…
(In /etc/X11/xorg.conf, in the Section "Device", change the driver to "openchrome". That is all.)

음…그렇다면은…제컴터 현재상태로는 X윈도 띄울 수 있는 방법은 없다고 봐야하는건가요…?? 아님 뭔가를 제가 놓친게 있는걸까여???
openchrome인스톨과정에서도 에러뜬거는 없었거든요…
그래픽카드를 하나 사서 꼽으면 될려나요?ㅜ_ㅜ

어 우선 8.04 부터는 via 칩 그래픽 카드를 위해 새로운 드라이버 패키지가 있으니
xserver-xorg-video-via 패키지를 설치 해보십시요

sudo apt-get install xserver-xorg-video-via

분도님 감사합니다!
근데…하다하다안되서 걍 컴바꿨습니다ㅜ_-…
그래도 분도님덕에 많이배웠습니당!다시한번감사!

[quote="정성훈":3vpwv6s4]분도님 감사합니다!
근데…하다하다안되서 걍 컴바꿨습니다ㅜ_-…
그래도 분도님덕에 많이배웠습니당!다시한번감사![/quote:3vpwv6s4]

당신은 진정한 용사 -_-b
부러워요 :D