Rpm설치가 안됩니다

rpm: RPM should not be used directly install RPM packages, use Alien instead!
rpm: However assuming you know what you are doing…
오류: 의존성 실패:
glibc >= 2.4 is needed by flash-plugin-11.2.202.481-release.x86_64
/bin/sh is needed by flash-plugin-11.2.202.481-release.x86_64

Alien을 쓰라고는 하는데 의존성 실패를 해결하는 방법으로는 설치가 불가능한가요?

http://ysoftman.blogspot.kr/2013/05/linux-rpm-deb.html