안녕하세요. sudo에 관한 질문 올립니다;

안녕하세요~^^

학교에서 리눅스를 배우게 되서.

이번에 유분투를 깔았습니다.

bochs에 관한 건데요;

‘sudo apt-get install bochs’

명령으로 bochs를 깔았는데

최신 버젼인 2.3.6버젼이 깔렸습니다.

그런데 2.2.x 버젼을 깔라고 하더군요;

이런 경우 언인스톨 방법이 없는지요?

그리고 2.2.x를 버전을 깔고 싶으면 어떻게 해야하는지 궁금합니다;

또 make, gcc, perl, bochs 등은 왜 인스톨해야하는지

어떤 역할을 하는 것인지 알고 싶습니다.

그냥 깔아서 써도 상관없겠지만 이왕쓰는거 자세히 알고 쓰고 싶습니다.

그럼 고수님들의 답변 부탁드립니다. 꾸벅_-_

[quote="hyobbange":16i79vwn]
이런 경우 언인스톨 방법이 없는지요?
[/quote:16i79vwn]
언인스톨은 sudo apt-get remove bochs 입니다.

저버전 중 2.2.? 를 설치는 하디에 설치 하려면 하디는 2.3 을 지니고 있어 힘들고
Package Versions: 2.2.5-1 and others (dapper) / 2.3-2 (feisty) / 2.3-2etch1 (gutsy) / 2.3.6-2ubuntu1 (hardy) / 2.3.7-1ubuntu1 (intrepid) Description: IA-32 PC emulator
대퍼(6.06)가 지니고 있는데… 음 컴파일 하여 패키지 로 만드셔야 합니다.
정 필요 하시면 2.2.? 때를 하디용으로 패키지 만들어 드릴수도 있는데…

최신 버전 쓰지 말아야 할 타당한 이유를 적어 주시기 바랍니다.

"최신은 메뉴가 좀 달라서 배우는데 헛갈려" 이는 안되고요 ^^

별다른 이유는 없고;

단지 학교에서 2.2.x버전으로 해야지만,

에러를 안 만날꺼라고 하더군요;

아무튼 답변 감사드립니다. 꾸벅_-_