Swiftfotx는 플래시가 작동을 안해요;;

스위프트 폭스에서 플래시가 제대로 안돌아갑니다… 그냥 파폭에서는 잘만 되는데 ㅜㅜ.
아 그리고 파폭도 그렇고 스위프트 폭스도 그렇고 한번씩 플래시가 나와야하는곳에 하얀거만 있습니다. 이건 어떻게 해결하죠??

also korean typing is not working :( … that is the reason that I’m writing in english;;

swiftfox 는 설정 파일 ~/.mozilla 를 파이어 폭스와 같이 씁니다.
플래시든 메뉴 한글화든 설치된 파폭버전과 SwiftFox 버전이 동일 해야 합니다.
플래시는 rm -rf ~/.mozilla 하고 나서 실행하면 설치될듯 그러나 한글화는 …

현재 swiftfox 2.0.13 pre 에 firefox 2.0.17 은 공유 가능
swiftfox 3.0.3 pre 에 firefox 3.0.3 불가

그런데 한영되는 키보드 부터 사야 하실듯… :?
삼순 중국산 106키 추천

한영키 잘만 작동하는데요;;; 다른 어플은 잘되는데 swift폭스에서만 문제입니다. 다른건 다 한영키 작동하구요. 그럼 파폭 정식 3.3 하고 3.3pre(베타였나)하고 호완이 안되나 봅니다…

[quote="hanbin973":346gqe2k]한영키 잘만 작동하는데요;;; 다른 어플은 잘되는데 swift폭스에서만 문제입니다. 다른건 다 한영키 작동하구요. 그럼 파폭 정식 3.3 하고 3.3pre(베타였나)하고 호완이 안되나 봅니다…[/quote:346gqe2k]

한영키 문제는 저는 한번도 문제가 없어서 잘 모르겠고… 저도 swiftfox 3.03pre와 firefox 3.0.3을 모두 깔아서 사용중입니다. 주로 swiftfox를 사용하다가 자주는 아니지만 문제가 생길 때마다 firefox로 돌아가서 쓰곤합니다. 하지만 지금까지 별다른 문제없이 동일한 .moziila 디렉토리 공유하면서 잘 사용하고 있습니다.

하지만 어느 것을 사용하던간에 가끔 심하게 자주 freezing이 되어서 매번 force close를 해야한다는 것이죠. 자주 그러는 것은 아닌데 한번 시작하면 정말 하루 이틀은 불편을 감수해야할 정도로 심하게 발생하더군요. 왜 그런지 알 수도 없습니다. 우분투 포럼에서 찾아봐도 없는 것 같고… 혹시 이런 비슷한 문제를 가지신 분은 좀 비법 전수를 부탁드립니다.

꾸뻑…

[quote="sfeone":210kwmq2]저도 swiftfox 3.03pre와 firefox 3.0.3을 모두 깔아서 사용중입니다[/quote:210kwmq2]

영문만 쓰지 잖어요
한글 메뉴확장 xpi 가 안먹는다는 말이었심더 ^^

[quote="강분도":19pja2ta][quote="sfeone":19pja2ta]저도 swiftfox 3.03pre와 firefox 3.0.3을 모두 깔아서 사용중입니다[/quote:19pja2ta]

영문만 쓰지 잖어요
한글 메뉴확장 xpi 가 안먹는다는 말이었심더 ^^[/quote:19pja2ta]

아니… 분도님께서 저의 우분투 환경을 어떻게 알고 계신답니까? 이거 제 노트북에 백도어라도 심어두신건 아닌지
심히 걱정이 됩니다만… ^^

또한 저의 무지를 꼬집어 주셔서 감사합니다. 영문 로케일에서는 문제가 없다는걸 이제야 알았습니다. 저는 영문에서도
한글 입출력이 문제가 없어서 늘 영문만 선호하는 편이라 그러한 문제를 직접적으로 겪어보질 못했답니다.

아무튼 좋은 지적 감사합니다. ^^
그럼 이만.

그럼 2.0.13pre와 3.0.3이 공유가능하나요? 된다면 2.0.13 을 받아 보고 싶네여…

[quote="hanbin973":2i9pkxmm]
그럼 2.0.13pre와 3.0.3이 공유가능하나요? 된다면 2.0.13 을 받아 보고 싶네여…
[/quote:2i9pkxmm]

위글

[quote="강분도":2i9pkxmm]현재 swiftfox 2.0.13 pre 에 firefox 2.0.17 은 공유 가능[/quote:2i9pkxmm]

그리고 sfeone 님 swiftfox 2.0.13 pre 같이 사용해 보소소
3.0은 플래시 범벅 사이트 가면 씨피유 사용율이 좀… 한데… 2.0.13은 아주 샤프하더군요 ^^

아! 그러면 파폭 3.0.2하고 스폭 3.0.3pre1은 사용이 가능하다는 말이 되는거 같네요. 아니면 대채 이름만 3인 껍데기가 되니…
그냥 나중에 업뎃 될때 파폭 업뎃하지말고 스폭이나 3.0.4 로 깔아써야지~