업데이트 확인 실행하면 이렇게 에러가 납니다. ㅠㅠ

W: http://packages.mediubuntu.org/dists/feisty/Release.gpg 파일을 받는 데 실패했습니다 ''의 주소를 알아낼 수 없습니다

W: http://packages.mediubuntu.org/dists/fe … ion-ko.bz2 파일을 받는 데 실패했습니다 ''의 주소를 알아낼 수 없습니다

W: http://packages.mediubuntu.org/dists/fe … ion-ko.bz2 파일을 받는 데 실패했습니다 ''의 주소를 알아낼 수 없습니다

W: 일부 인덱스 파일을 다운로드하는 데 실패했습니다. 해당 파일을 무시하거나 과거의 버전을 대신 사용합니다.

어떻게 해야 하나요?ㅠㅠ

[quote="ryan0802":3czkb99w]W: http://packages.mediubuntu.org/dists/feisty/Release.gpg 파일을 받는 데 실패했습니다 ''의 주소를 알아낼 수 없습니다

W: http://packages.mediubuntu.org/dists/fe … ion-ko.bz2 파일을 받는 데 실패했습니다 ''의 주소를 알아낼 수 없습니다

W: http://packages.mediubuntu.org/dists/fe … ion-ko.bz2 파일을 받는 데 실패했습니다 ''의 주소를 알아낼 수 없습니다

W: 일부 인덱스 파일을 다운로드하는 데 실패했습니다. 해당 파일을 무시하거나 과거의 버전을 대신 사용합니다.

어떻게 해야 하나요?ㅠㅠ[/quote:3czkb99w]

아무래도 7.04 까신 것 아니면 저장소 추가를 잘못 하신 것 같네요.

feisty fawn은 장기지원배포판이 아닌 보통 릴리즈라서 1년 반 지나면 지원이 끝나요. 그래서 이미 저장소에 정보가 없구요,

만약에 9.04나 8.04, 10.04 등의 버젼에서 저장소를 추가하신거면

feisty fawn을 10.04의 경우는 lucid로 바꾸셔야 합니다(배포판 이름 앞 단어로)

좀 더 확실한 답변을 원하시면 우분투 버전을 알려주시고 소프트웨어 소스 부분을 캡쳐한 것을 올려주시면 좋습니다…

버전은 9.10 입니다!! 제가 버전을 깜빡했군요 ㅠㅠ