허헐... 별걸로 속을 다 썩이는군요.. -_-;

역시 최소설치로 한다는것이 말썽이 많을 수 밖에 없는건지,

이상증상

  1. 우분투 로고화면이 안뜬다

  2. 사용자 로그인후에 잠깐 우분투 로고화면이 깨져서 보인다.

  3. 그러고나서 사운드 안나온다. 설정가보면 하드웨어도 안잡혀있고 출력은 dummy output

  4. 패널에 끄기메뉴도 없어졌다. 터미널통해 명령어로 재부팅하든지 끔.

  5. 마운트 잘되던 USB장치들 마운트 거부당한다.

  6. 혹시 깨진로고화면이 그래픽문제인가 싶어 ATI 최신버전으로 깔자 저해상도 로고화면이
    뜨며 아예 진입조차 못한다.

  7. 복구모드에서 그래픽 드라이버 겨우 지우고 다시 부팅하니 부팅은 됨. 그러나 이상증상은 계속.

  8. 뭔가 이것저것 이상해서 이 예민한 우분투님께서 또 뭘 잘못건드렸다고 삐졌구먼(사실 건드린것도
    없는데… -_-)이라고 생각해서 새로 깔 요량으로 USB설치를 하려고하니 아카이브 사이트 접속못함. 설치실패… (웃긴건 파폭에선 인터넷 잘만되네요. 아카이브 사이트만 접속이 안됩니다.)

재설치하고싶어도 설치도 못하는 더러운 세상.

… 또다시 정나미 떨어지는중… OTL…

[quote="interoasis":31u9wkzh]역시 최소설치로 한다는것이 말썽이 많을 수 밖에 없는건지,

이상증상

  1. 우분투 로고화면이 안뜬다

  2. 사용자 로그인후에 잠깐 우분투 로고화면이 깨져서 보인다.

  3. 그러고나서 사운드 안나온다. 설정가보면 하드웨어도 안잡혀있고 출력은 dummy output

  4. 패널에 끄기메뉴도 없어졌다. 터미널통해 명령어로 재부팅하든지 끔.

  5. 마운트 잘되던 USB장치들 마운트 거부당한다.

  6. 혹시 깨진로고화면이 그래픽문제인가 싶어 ATI 최신버전으로 깔자 저해상도 로고화면이
    뜨며 아예 진입조차 못한다.

  7. 복구모드에서 그래픽 드라이버 겨우 지우고 다시 부팅하니 부팅은 됨. 그러나 이상증상은 계속.

  8. 뭔가 이것저것 이상해서 이 예민한 우분투님께서 또 뭘 잘못건드렸다고 삐졌구먼(사실 건드린것도
    없는데… -_-)이라고 생각해서 새로 깔 요량으로 USB설치를 하려고하니 아카이브 사이트 접속못함. 설치실패… (웃긴건 파폭에선 인터넷 잘만되네요. 아카이브 사이트만 접속이 안됩니다.)

재설치하고싶어도 설치도 못하는 더러운 세상.

… 또다시 정나미 떨어지는중… OTL…[/quote:31u9wkzh]
흠…
패널에 끄기 애플릿이 없을 때, 왼쪽 끝에 Application이었던가, System이었던가의 가장 아래에 끄기가 활성화되지 않나요? 9.04였던가에서는 그랬던 듯 한데… 패널에 없다면, 패널에 추가를 통해 추가해 줄 수 있잖을까요? 없다면, 설치…

아카이브 접속이 안 되는 것은 한국 미러로 되어있는 카이스트 서버의 문제라고 하더군요.
[url:31u9wkzh]http://www.ubuntu.or.kr/viewtopic.php?p=58112#p58112[/url:31u9wkzh]을 참고하셔서 아카이브 서버를 변경하시면 될 듯 합니다.
어제부터 미러 서버 다운으로 여러 분들께서 고생이셨던 듯 싶습니다.

[quote:19j31vcc]흠…
패널에 끄기 애플릿이 없을 때, 왼쪽 끝에 Application이었던가, System이었던가의 가장 아래에 끄기가 활성화되지 않나요? 9.04였던가에서는 그랬던 듯 한데… 패널에 없다면, 패널에 추가를 통해 추가해 줄 수 있잖을까요? 없다면, 설치…[/quote:19j31vcc]

네. 원래 그게 정상인데 이상증상이 나타나면 그 메뉴마저도 없어져버립니다.
문제는 이게 정상적으로 나올때도 있다는것… 무슨조건에 따라서 이러는지도 모르겠네요.
우선 이상증상이 나타나면 패널추가항목에도 전원항목이 아예 사라져버립니다.

그래서 다시 설치를 해봤는데 처음엔 깔끔하게 잘 설치된것 같더니 폰트를 나눔고딕으로
바꾸고 29-language-selector-ko-kr.conf에서 안티앨리어싱 적용을 좀 했더니 다시
깨진로고뜨면서 이상증상 나타나네요. -_-;

그리고 이따금씩 아예 바탕화면이 뜨는데 패널이 나타나지않는증상이나 우분투 진입시에
모니터가 신호를 잃어버리는 현상도 보이네요. 비위 맞춰주기 힘듬… 에혀~

패널이 안뜨는문제는 어느정도 해결한것 같네요.
처음 설치시에 다운받는 컴포넌트외에 필요한 요소를 선택하는 순서가 있는데
거기서 아무것도 선택을 안했더니 시디롬을 인식하는 요소도 설치가 안됐나봅니다.
이게 뭐가 문제인지는 모르겠는데 설치후에 정상부팅하고 위치메뉴에 컴퓨터항목을
선택하면 실행되는것같다가 안되더라구요.

그다음부터는 패널자체가 아예 무응답…
재부팅하면 패널이 안뜨는 현상발생,

가끔 어떤(?조건을 모르겠음)경우에는 뜨기도 합니다만, 거의 안뜨더군요.
이것때문에도 재설치 몇번했는데 설치할때 필요한요소 선택하는 부분에서 CD롬에 관한요소와
ISO, removable등을 인식하는 요소들을 설치해줬더니 네트워크연결도 잘되고 USB마운트도
정상, 다운에 따른 패널이 없어지는 현상도 없어졌네요.

그래도 아직 사운드 하드웨어가 안잡히는 문제나 패널에 전원메뉴가 사라지는 문제는
여전히 남아있어서 또 주말이용해서 매달려봐야할듯하네요.