웹브라우져 보안 오류 현상

안녕하세요 우분투를 사용 시작한지 3일된 초보입니다.

여기저기 도움을 받아서 설치 및 기타 원하는 사항을 많이 적용을 하였는데, 아무리 찾아봐도 답이 안나오는 부분이 있어서
도움을 요청드립니다.

문제는 웹브라우져를 이용하여 인증서가 필요한 곳에서 보안오류가 계속적으로 발생합니다.
(ex google login, naver login등등)

첨부한 파일이 문제 화면이고요. 파폭, 크롬 관계없이 전부 발생합니다.

혹시 이런 현상 알고 계시거나 수정하신분 도움 부탁드리겠습니다.

저 같은 경우 학교 홈피 접속 시 그런 증상이 나타나서 epiphany사용합니다. 보안인증서가 리눅스와 호환이 안 되는지 말입니다…