값자기 하드가 읽어대는것 때문에 작업을 할수 가 없어서 질문드립니다

값자기 하드가 읽어대는것 때문에 작업을 할수 가 없어서 질문드립니다…
하드를 읽는 동안은 웹써핑을 하다가도 갑자기 멈추게 됩니다…ㅜㅠ
[attachment=0:1e37gwl2]bb.jpg[/attachment:1e37gwl2]
이사진처럼… 아무 작업을 안하고…
가만히 있는 모습입니다…
윗쪽에 보이는 사진은 시스템 감시를 열어놓고…
감시할 자원에서 하드디스크를 설정해놓고
시스템 정보 너비를 400픽셀, 시스템 정보 업데이트 주기를 1000밀리초로 설정해논 모습입니다…

일정 간격으로 하드를 계속 읽고 있다는 모습을 보실 수 있을 것입니다…

컴퓨터 사양을 말씀드리겠습니다…
우분투 설치한지는 3-4일정도 되었구요.

[code:1e37gwl2]
$ cat /proc/cpuinfo
processor : 0
vendor_id : GenuineIntel
cpu family : 6
model : 15
model name : Intel(R) Core™2 CPU T5600 @ 1.83GHz
stepping : 6
cpu MHz : 1833.000
cache size : 2048 KB
physical id : 0
siblings : 2
core id : 0
cpu cores : 2
fpu : yes
fpu_exception : yes
cpuid level : 10
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall lm constant_tsc arch_perfmon pebs bts rep_good pni monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr lahf_lm
bogomips : 3661.49
clflush size : 64
cache_alignment : 64
address sizes : 36 bits physical, 48 bits virtual
power management:

processor : 1
vendor_id : GenuineIntel
cpu family : 6
model : 15
model name : Intel(R) Core™2 CPU T5600 @ 1.83GHz
stepping : 6
cpu MHz : 1833.000
cache size : 2048 KB
physical id : 0
siblings : 2
core id : 1
cpu cores : 2
fpu : yes
fpu_exception : yes
cpuid level : 10
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall lm constant_tsc arch_perfmon pebs bts rep_good pni monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr lahf_lm
bogomips : 3657.44
clflush size : 64
cache_alignment : 64
address sizes : 36 bits physical, 48 bits virtual
power management:
[/code:1e37gwl2]

[code:1e37gwl2]
$ df
Filesystem 1K-blocks Used Available Use% Mounted on
/dev/sda2 25190392 7235132 16685724 31% /
varrun 1027076 108 1026968 1% /var/run
varlock 1027076 0 1027076 0% /var/lock
udev 1027076 40 1027036 1% /dev
devshm 1027076 44 1027032 1% /dev/shm
lrm 1027076 43044 984032 5% /lib/modules/2.6.24-16-generic/volatile
/dev/sda1 51199120 47951268 3247852 94% /media/sda1
gvfs-fuse-daemon 25190392 7235132 16685724 31% /home/esllo/.gvfs[/code:1e37gwl2]
sda1은 윈도우XP가 깔려있고
나머지는 자동으로 분할하게끔…해서 설치해둔 모습입니다…
멀티부팅 사용중이구요… 램은 1기가짜리 2개~ 토탈 2기가 꽂혀있습니다…
//////////////////////

해결 방법 없을까요? ㅜㅠ 부탁드립니다… 더 필요한 정보가 잇음 말씀드리겠습니다.

http://myubuntu.tistory.com/entry/710e10

해결되었습니다… 감사합니다…