왕초보자 질문 왜이런지 모르겠어요

audacious 를설치하고싶은데
requires installation of untrsted packages
라고 나와요
details에
audacious audacious-plugins audacious-plugins-data libaudclient2 libaudcore1 libmowgli2
라고 나와있어요

gThumb image viewer
도 같은 이유로 않됨…ㅠ
details 에
gthumb gthumb-data
라고 되있어요

참고로 http://katselphrime.wo.tc/2012/10/28/ub … de-part-2/
에나온순서 대로 고대로 따로 하고 있는데 뭐가 잘못된걸까요
도와주세용

사진첨부할려고 했는데
파일 첨부하기가 안되서 포기

sudo apt-get update
sudo apt-get install audacious

안되면 저장소 더하기 깔기
sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt-get update
sudo apt-get install audacious

사진 올리기

viewtopic.php?p=109678#p109678

해결 됫어요 ! 완전감사해용!