와인 문제인데......답답하네요

인사드립니다 (–) (__) (–)
다름이 아니라 와인 때문인데요
이상하게 설치가 않되고 고정된 망가진 패키지라고 뜨네요
어떻게 하면 되죠?

(혹시 이글을 보셨다면 댓글로 사진 올리는 법 좀 알려주세요)

aptitude -f install 해보세요.
aptitude가 패키지의 의존성을 체크하는 방식이 느리지만, 더 강력한 것 같습니다.

aptitude -f install wine1.5-amd64

로 명령을 내렸으나
Leave the following dependencies unresolved:
38) winetricks recommends wine1.5 | wine1.4 | wine | cxoffice5 | cxgames5
39) wine-mono0.0.8 recommends wine1.5
40) wine-gecko2.21 recommends wine1.5-amd64
41) wine-gecko2.21:i386 recommends wine1.5-i386:i386

Accept this solution? [Y/n/q/?] y
No packages will be installed, upgraded, or removed.
0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B of archives. After unpacking 0 B will be used.

정작 깔린건 없네요…
확인해보니깐 not installed 만 뜨고요

Keep the following packages at their current version:

  1.  libasn1-8-heimdal:i386 [Not Installed]                               
    
  2.  libcups2:i386 [Not Installed]                                        
    
  3.  libgd2-xpm:i386 [Not Installed]                                      
    
  4.  libgl1-mesa-glx-lts-raring:i386 [Not Installed]                      
    
  5.  libglu1-mesa:i386 [Not Installed]                                    
    
  6.  libgnutls26:i386 [Not Installed]                                     
    
  7.  libgphoto2-2:i386 [Not Installed]                                    
    
  8.  libgssapi3-heimdal:i386 [Not Installed]                              
    
  9.  libhcrypto4-heimdal:i386 [Not Installed]                             
    
  10. libheimbase1-heimdal:i386 [Not Installed]                            
    
  11. libheimntlm0-heimdal:i386 [Not Installed]                            
    
  12. libhx509-5-heimdal:i386 [Not Installed]                              
    
  13. libkrb5-26-heimdal:i386 [Not Installed]                              
    
  14. libldap-2.4-2:i386 [Not Installed]                                   
    
  15. libroken18-heimdal:i386 [Not Installed]                              
    
  16. libsane:i386 [Not Installed]                                         
    
  17. libwind0-heimdal:i386 [Not Installed]                                
    
  18. libx11-6:i386 [Not Installed]                                        
    
  19. libx11-xcb1:i386 [Not Installed]                                     
    
  20. libxcomposite1:i386 [Not Installed]                                  
    
  21. libxcursor1:i386 [Not Installed]                                     
    
  22. libxdamage1:i386 [Not Installed]                                     
    
  23. libxext6:i386 [Not Installed]                                        
    
  24. libxfixes3:i386 [Not Installed]                                      
    
  25. libxi6:i386 [Not Installed]                                          
    
  26. libxinerama1:i386 [Not Installed]                                    
    
  27. libxpm4:i386 [Not Installed]                                         
    
  28. libxrandr2:i386 [Not Installed]                                      
    
  29. libxrender1:i386 [Not Installed]                                     
    
  30. libxt6:i386 [Not Installed]                                          
    
  31. libxxf86vm1:i386 [Not Installed]                                     
    
  32. winbind [Not Installed]                                              
    
  33. wine1.5 [Not Installed]                                              
    
  34. wine1.5-amd64 [Not Installed]                                        
    
  35. wine1.6 [Not Installed]                                              
    
  36. wine1.6-amd64 [Not Installed]                                        
    
  37. wine1.6-i386:i386 [Not Installed]                
    

64비트 우분투를 사용중인데 원래 와인은 64비트를 지원을 않하는 건가요?

그게 아니구요,
cxoffice가 크로스오버 오피스인데 이것이 와인 32비트 버젼이구요.
그래서 설치된 32비트버젼의 와인과 의존성 문제가 발생하는 것으로 생각됩니다.