저기.... 우분투 64비트 사용자분들!

제가 컴튜터에 wine을 설치 하려는 데

doctorpeper@doctorpeper-desktop:~$ sudo apt-get install wine1.5-amd64
[sudo] password for doctorpeper:
Reading package lists… Done
Building dependency tree
Reading state information… Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
wine1.5-amd64 : Depends: wine1.6-amd64
E: Unable to correct problems, you have held broken packages.

다음의 망가진 고정패키지가 있습니다 라는 문구만 뜨고 설치가 않되네요 :roll:
64비트 사용자들 님들은 와인을 어떻게 사용하고 계시나요?

[url:z1l9vitd]https://bugs.launchpad.net/ubuntu/+source/wine/+bug/1191276[/url:z1l9vitd]

여기에 비슷한 케이스가 있네요.
근데 이런 경우는 십중팔구 ppa끼리 꼬인겁니다.
설치하실려고 하는 버젼이 들어있는 ppa를 purge하셔서 지워버리시고
wine을 새로 설치하시는게 어떨까 합니다.

64비트 / ubuntu 13.04 + Gnome 3.8.3인데 와인 잘 돌아갑니다.

의존성 문제이군요! 최신으로 업데이트 후 설치해 보십시오.

sudo add-repository ppa:ubuntu-wine/ppa

sudo apt-get update

sudo apt-get install wine1.7 winetricks

wine1.5-amd64는 존재하지 않는 패키지 같습니다.
wine1.5-amd64패키지는 wine1.6-amd64에 의존되어 있는 가상패키지입니다.
그것은 wine1.5-amd64패키지가 wine1.6-amd64로 대체되었음을 의미하는 것이겠죠.
따라서 wine1.6을 설치하세요.

wine은 그냥 시스템용으로 하나 안정버전 놓고 PlayonLinux로 버전별로 응용프로그램별로 관리하면서 쓰는 것이 뱃속이 훨씬 편하더군요.