우분투 다운그레이드 방법 문의합니다.

이번에 우분투 13.10으로 성공적으로 업뎃했습니다만,
제가 사용하는 시뮬레이션 코드가 오류를 일으킵니다 ㅠㅠ
그래서 13.04로 다운해야 될 것 같은데 방법을 가르쳐주세요…

In function ’_input0’: warning : the ’gets’ function is dangerous and should not be used.
뭐 이런 오류가 뜨는데 잘모르겠고 코드를 일일이 다 고치기 힘든 상황이라
다운그레이드 방법을 가르쳐주세요ㅠㅠ

다운그레이드는 정식으로 서포트는 하지 않는걸로 알고 있습니다.

https://help.ubuntu.com/community/DowngradeHowto

영문이지만 이런 문서가 있네요…

추신: 가능하면 질문 게시판에 남기는게 좋지 않을까요?