리눅스 재설치 이후 외장하드에 백업해논 파일이 보이지 않아요

리눅스 재설치를 하고
외장하드 마운트를 정상정으로 하여는데요

기존에 리눅스 재설치(포메전) 외장하드에 옮겨놨던 자료들이 보이지가않습니다.

디스크 용량에서는 백업해놓은 자료들이 남아있는 상태입니다.

재설치 이후 권한문제인지 파일들이 보이지가 않내요
어떻게 복구하는 방법이 없을까요?

[code:3vv8x1le]root@volonas:/media/nas# mkdir test
root@volonas:/media/nas# ls
test
root@volonas:/media/nas# ls -al
total 12
drwxr-xr-x 3 root root 4096 Jan 7 02:35 .
drwxr-xr-x 4 root root 4096 Jan 7 02:24 ..
drwxr-xr-x 2 root root 4096 Jan 7 02:35 test
root@volonas:/media/nas# df -h
Filesystem Size Used Avail Use% Mounted on
/dev/sda2 915G 1.4G 867G 1% /
none 4.0K 0 4.0K 0% /sys/fs/cgroup
udev 791M 12K 791M 1% /dev
tmpfs 160M 2.1M 158M 2% /run
none 5.0M 0 5.0M 0% /run/lock
none 800M 0 800M 0% /run/shm
none 100M 0 100M 0% /run/user
/dev/sda1 487M 3.3M 483M 1% /boot/efi
/dev/sdb1 917G 78G 793G 9% /mnt/sdb1
[/code:3vv8x1le]

[code:46zxwfl3]/dev/sdb1 917G 78G 793G 9% /mnt/sdb1[/code:46zxwfl3]

이게 외장 하드 같네요. /media/nas가 아닌 /mnt/sdb1에 마운트 되어 있습니다.

[quote="마잇":1ykiucer][code:1ykiucer]/dev/sdb1 917G 78G 793G 9% /mnt/sdb1[/code:1ykiucer]

이게 외장 하드 같네요. /media/nas가 아닌 /mnt/sdb1에 마운트 되어 있습니다.[/quote:1ykiucer]

해결하였습니다…

바보처럼 fstab 엄하게 등록을 해놔서 ^^;;;;; 감사합니다

아 그러면 테스트로 만들어놨던 폴더는 어디 있는건가요…
찝찝해서 지우려고 했더니 안보이는… ㅠㅠㅋㅋ

find / -name test -type d
로 찾아도 안나오는거 보니까… 없어진건지…

가려진 겁니다.

/media/nas에 마운트 된 것을 언마운트 하면 보일 겁니다. 그냥 두세요 추억으로.

[quote="마잇":1bwmfnbz]그냥 두세요 추억으로.[/quote:1bwmfnbz]
하하. 웃었습니다. :lol: :mrgreen:

[quote="oseb":kfrv2wma][quote="마잇":kfrv2wma]그냥 두세요 추억으로.[/quote:kfrv2wma]
하하. 웃었습니다. :lol: :mrgreen:[/quote:kfrv2wma]

아쉽지만 삭제했내요 ㅋㅋㅋ 이곳에 남아있는 흔적을 보며
두고두고 민망해하며 웃을렵니다ㅋㅋ :oops: