그래픽 카드 드라이버가 3개?

AMD hd 5500,12.04 LTS 64bit

시스템 설정/추가 드라이버로 들어가서 설치 하려는 데

설치 가능한 그래픽 드라이버가 3개 있네요…

Video driver fot the AMD graphics accelerators(설치 후 ATI Fire GL로 바뀜)
Video driver fot the AMD graphics accelerators
Video driver fot the AMD graphics accelerators

일단 맨 위에 있는 걸 설치하고 카탈리스트 가 생겼습니다.

시스템 설정/자세히 보기 에 들어가면 VESA:REDWOOD라 나오는 것 보니 정상은 아닌 것 같은데 이대로 사용해도 되나요?


그냥 따로 설치해 보기로 합니다.

그런데 에러가 나오네요… 답변 꼭 부탁드립니다.

=====================================================================
AMD Catalyst™ Proprietary Driver Installer/Packager

Generating package: Ubuntu/precise
Package /home/choe/다운로드/fglrx_13.251-0ubuntu1_amd64.deb has been successfully generated
Package /home/choe/다운로드/fglrx-dev_13.251-0ubuntu1_amd64.deb has been successfully generated
Package /home/choe/다운로드/fglrx-amdcccle_13.251-0ubuntu1_amd64.deb has been successfully generated
Removing temporary directory: fglrx-install.zZwYmm
choe@choe-P5K:~/다운로드$ sudo dpkg -i fglrx*.deb
Selecting previously unselected package fglrx-amdcccle.
(데이터베이스 읽는중 …현재 179240개의 파일과 디렉터리가 설치되어 있습니다.)
fglrx-amdcccle 패키지를 푸는 중입니다 (fglrx-amdcccle_13.251-0ubuntu1_amd64.deb에서) …
Selecting previously unselected package fglrx-dev.
fglrx-dev 패키지를 푸는 중입니다 (fglrx-dev_13.251-0ubuntu1_amd64.deb에서) …
Selecting previously unselected package fglrx.
fglrx 패키지를 푸는 중입니다 (fglrx_13.251-0ubuntu1_amd64.deb에서) …
dpkg: 의존성 문제로 fglrx을(를) 설정할 수 없습니다:
fglrx 패키지는 다음 패키지에 의존: linux-headers-generic | linux-headers-generic-lts-quantal | linux-headers: 하지만:
linux-headers-generic 패키지는 설치하지 않았습니다.
linux-headers-generic-lts-quantal 패키지는 설치하지 않았습니다.
linux-headers 패키지는 설치하지 않았습니다.
dpkg: fglrx을(를) 처리하는데 오류가 발생했습니다 (–install):
의존성 문제 - 설정하지 않고 남겨둠
dpkg: 의존성 문제로 fglrx-amdcccle을(를) 설정할 수 없습니다:
fglrx-amdcccle 패키지는 다음 패키지에 의존: fglrx: 하지만:
fglrx 패키지는 아직 설정하지 않았습니다.
dpkg: fglrx-amdcccle을(를) 처리하는데 오류가 발생했습니다 (–install):
의존성 문제 - 설정하지 않고 남겨둠
dpkg: 의존성 문제로 fglrx-dev을(를) 설정할 수 없습니다:
fglrx-dev 패키지는 다음 패키지에 의존: fglrx: 하지만:
fglrx 패키지는 아직 설정하지 않았습니다.
dpkg: fglrx-dev을(를) 처리하는데 오류가 발생했습니다 (–install):
의존성 문제 - 설정하지 않고 남겨둠
ureadahead에 대한 트리거를 처리하는 중입니다 …
처리하는데 오류가 발생했습니다:
fglrx
fglrx-amdcccle
fglrx-dev

질문 하신지 괘 되었네요!

이미 답을 가르쳐 주고 있습니다.
위의 내용을 참고해서 해달라는 대로 linux-header-generic 패키지를 설치하면 됩니다.

[quote="bluese9":39urqt2x]시스템 설정/자세히 보기 에 들어가면 VESA:REDWOOD라 나오는 것 보니 정상은 아닌 것 같은데 이대로 사용해도 되나요?[/quote:39urqt2x]
정상인게 맞습니다. 참고로 AMD는 최신 우분투 배포반에 설치하실 경우
직접 AMD 홈페이지에서 최신 드라이버를 다운 받아 설치하시기 바랍니다.