의존성 때문에 설치도 지우지도 못하고 있습니다.?

뭔 의존성이 이렇게 꼬리에 꼬리를 물고 연결이 되어 있는지…멘붕입니다.

miniDLNA설치하려다가 이렇게 되버렸습니다. 어떻게 해결해야 하나요?
이러지도 저러지도 못하고 있습니다. ^^
의존성에 따라 더 높은 버전으로 설치가 되었는데도 왜 목록에는 계속 나오나요?
낮은 버젼은 한개인가 있는것 같은데 … 몇개 일일히 설치하다가 포기 …
지울려고 해도 또 의존성 때문에 지워지지도 않고 …

[quote="yogeebae":38a5wvpj]how to fix apt-get broken packages

검색해보니 많이 있네요

http://community.linuxmint.com/tutorial/view/482 http://ubuntuforums.org/showthread.php?t=965882[/quote:38a5wvpj]

링크 감사합니다.