우분투 설치후 부팅시 전원 나감 증세

안녕하세요. 지난번에 우분투 설치 문제로 그동안 이런저러 자료만 찾아보다가
오늘 맘먹고 우분투 8.10을 설치했습니다.

컴퓨터 사양:
모델명HP pavilion DV2766tx
CPU Intel centrino 코어2듀어 2.2 GHz 2GB (CD-T7500(2.2Ghz)/산타로사)
메모리 2GB DDR2
HDD 250GB S-ATA 5400RPM
그래픽카드 Geforce 8400M GS
Vista 홈프리미엄

컴퓨터를 처음 구입했을때부터 따로 20기가 파티션이 나눠져서 윈도우 복구영역으로 잡혀있었습니다.
일단 비스타 위에 우분투를 얹을 계획으로
남은 230기가를 130기가와 100기가로 나눠서
130기가는 원래 비스타 그대로 할당하고
100기가를 우분투를 깔았습니다.

사이트에서 다운받은 ISO 이미지로 씨디를 구워서
무사히 셋업했습니다.
일단 셋업후에 CD롬이 열리면서 재부팅 메시지가 뜨기에 재부팅을 설정했습니다.
이후에 한번 재부팅 되고 전원 종료했습니다.

일단 셋업이 끝났다고 생각하고 다시 전원을 넣었더니
멀티 부팅 선택 화면이 뜨길래 우분투를 선택했습니다.
초기 부팅 화면이 지나가고 갈색 바탕화면이 뜨더니

갑자기 그대로 전원이 나가버렸습니다.

이상하다고 생각하고 혹시나 하는 마음에 다시 전원을 넣어보았지만
같은 증세를 보이면서 그대로 전원이 나갔습니다.

일단 윈도우로 돌아가보자 하고 윈도우를 선택해서 부팅했지만
윈도우 역시도 부팅하는 도중에 전원이 그대로 나가버렸습니다.

그대로 지금 이러지도 저러지도 못하고 있는데요.
처음으로 리눅스 깔아보는 초보라서 아예 감도 못잡고 헤매고 있습니다.
선배님들의 조언 부탁드립니다. (ㅠ_ㅠ)

일단 다나와 사이트에 올라온 자세한 사양도 링크 올립니다.
[url:2ned3gnr]http://blog.danawa.com/prod/640909/C/860/869/10585/0[/url:2ned3gnr]

[quote="smir0701":1ttiuwiq]일단 셋업이 끝났다고 생각하고 다시 전원을 넣었더니
멀티 부팅 선택 화면이 뜨길래 우분투를 선택했습니다.
초기 부팅 화면이 지나가고 갈색 바탕화면이 뜨더니

갑자기 그대로 전원이 나가버렸습니다.[/quote:1ttiuwiq]
우선 떠오르는 것이
컴전원이 아니고 모니터 전원만 나간다면
모니터(LCD) 의 해상도에 따른 자동 설정 때문이 아닌지…
이 경우 모니터 조정 화면(OSD)에서 리플래시(리스캔) or 초기화 해보시기 바랍니다.

[quote="smir0701":1ttiuwiq]일단 윈도우로 돌아가보자 하고 윈도우를 선택해서 부팅했지만
윈도우 역시도 부팅하는 도중에 전원이 그대로 나가버렸습니다.[/quote:1ttiuwiq]
MS OS 로 부팅시에도 컴퓨터에 전원이 나가 버린다면 그건 우분투 설치에 따른 문제라기 보다
컴퓨터 하드웨어 문제가 생긴거 같습니다.
우분투 설치는 다른 파티션의 OS 에는 영향을 미치지 않습니다.
단지 부팅시 선택 하는 부트로더(GRUB) 만 설치 될뿐…

우선 다시 우분투 라이브 시디로 부팅 하여 화면이 나오는지 확인 바라며
화면 안나오고 전원 나간다면 [quote="smir0701":1ttiuwiq]모델명HP pavilion DV2766tx[/quote:1ttiuwiq]델 AS 에 전화 하소서 ^^