링커 오류좀 해결해주세요 ㅠㅠ

cnetos 6.6 사용 중인데요.

레드헷 7.3에서 빌드되는 c++ 소스를 centos로 이식해서

빌드를 했는데 링커쪽에서 오류가 납니다.

binutils 하위버전으로 재설치 해야하나요??

젠장

요즘 libcore를 사용 하나요?

아래 링크에서 다운로드 받아 컴파일 하여 설치하시면 됩니다.
이전 질문과 연관 것으로 보이는 데 소스 컴파일에 무엇이 필요한지 좀 더 알아 보십시오.

[url:sopkxhdr]http://sourceforge.net/projects/libcore/files/libcore/[/url:sopkxhdr]

다른 라이브러리.a 파일에서도 eh_frame을 만들수 없다고 뜹니다.

레드햇 링커 버전은 2.11인데

centos링커 버전은 2.20입니다.

제생각엔 binutils 버전이 문제같은데

binutils을 하위 버전으로 재설치하는방법이 없나요??

하긴 cannot find가 아니군요!

아래 링크에서 다운 받아서 설치 하십시오.
[url:2fpxlneh]https://ftp.gnu.org/gnu/binutils/[/url:2fpxlneh]

만약 rpm 파일이 필요 하시면 아래 사이트에서 검색해 보시고 다운 받으시면 됩니다.
추후 터미널에서 yum downgrade 명령을 이용 하여 설치 하십시오.

[url:2fpxlneh]http://rpm.pbone.net/[/url:2fpxlneh]