빌드 오류 ㅠㅠ

링커 오류는 binutils를 하위버전으로 재설치해서 해결했습니다.

crt1.o라는 라이브러리에서 함수를 찾을수없다고 합니다.

이 라이브러리에 관계되있는것들도 하위버전으로 재설치 해줘야할거같은데…

crt1.o라는 라이브러리가 도대체 어디에 속해있는 라이브러리죠?

제 생각엔 glibc, glibc-devel도 맞춰 주어야 할 것으로 보입니다.
아래 두개의 링크를 참조해 보십시오.

[url:2nzqig6i]http://www.linuxquestions.org/questions/linux-general-1/undefined-reference-to-%60__libc_csu_fini%27-849247/[/url:2nzqig6i]
[url:2nzqig6i]http://www.archivum.info/gnu.gcc.help/2006-05/00087/Re-__libc_csu_fini-and-__libc_csu_init.html[/url:2nzqig6i]