아무리 해도 인터넷 연결이 안되요 ㅜㅜ... 도와주세요

여기서 다른사람들의 글을 보고서 여러가지 해결 방법을 따라했는데 약간의 진전(?)만 있을뿐 정작 인터넷이 안되네요…
xp에서는 인터넷이 잘되는데… 어쩄든 제가 지금까지 해봤던 방법은
system - 기본설정 - Network configration - wired에서 eth0 - IPv4 setting 에서 Mathod 를 Manual로 바꾸고
Addresses- address부분에 xp에서 알아둔 IP주소 써놓고 Netmask에다가 xp에서 알아둔 subnetmask 주소 써넣고
DNS주소 써넣고 ok를 누르니 위에 보니까 연결 됬다고 영어로 나오더라구요. 그래서 된줄알고 불여우 들어가서 네이버 주소쓰고
접속하려고 하니까 안되네요…; 그래서 다음방법은
터미널에서 sudo gedit /etc/network/interfaces 써서 나온창에
auto lo
iface lo inet loopback

iface eth0 inet static
address 116.~
netmask 255.~
gateway 116.~

auto eth0
이렇게 고치고 저장하고

또 터미널에서 sudo gedit /etc/resolv.conf 써서 나온창에
nameserver 208.67.222.222
이렇게 써넣고 저장하고
sudo /etc/init.d/networking restart
하고 다시 불여우 키니까 또 안되네요…;; 또 다른방법은
어떤분이 랜카드 드라이버 가 잘못 설치 될수가 있다고 해서
리얼텍 다운로드 에서 찾아보니까 윈도용은 있는데 리눅스용이 없어서
못해봤구요 또 다른방법은
ACPI 관련 부분을 꺼보라고 해서
sudo gedit /boot/grub/menu.lst 쓰고
kernel /boot/vmlinuz-어쩌구 저쩌구 써 있는 라인 맨 마지막에 한칸 띄우고 pci=noacpi 를 추가했어요.
이게 지금까지 해본 방법인데 맨처음 방법을 쓰니까 설치 직후에 연결이 안됬다고 영어로 나오다가 연결 됬다고 말풍선으로
나온거 뺴고는 전혀 진전이 없네요…;;
아 그리고 또 여기서 글을 봤는데 xpeed는 뭐 인증이 안됬다나 뭐라나 그런글을 봤는데요;; 이해가 안가서 못했어요
아 그리고 저 xpeed 광랜 사용하고있고요… wubi.exe 라는 프로그램으로 설치 했어요. 그리고… 윈도우에서는 IP자동으로 잡았습니다.

xpeed 광랜 쓰는데 우분투 설치 후 자동으로 바로 인터넷이 되던데요. 설정이니 뭐니 필요없이…

동적 IP(dhcp)를 사용하는 경우 (윈도이든 우분투이든) IP어드레스나 DNS서버 주소를 수동으로 정해줄 필요가 없고… 자동으로 잡아줍니다.
사무실 같은 곳에서 고정 IP를 사용하는 경우에는 (윈도이든 우분투이든) 수동으로 IP주소 등을 정해주어야 하고요.

동적IP가 유동IP인가요…?
그게 맞다면 전 유동IP로 알고있습니다.
저는 근데 자동으로 안잡히던데요…?

[quote="hahorue":28tz4vok]동적IP가 유동IP인가요…?
그게 맞다면 전 유동IP로 알고있습니다.
저는 근데 자동으로 안잡히던데요…?[/quote:28tz4vok]
root 로 로그인해서…
dhclient eth0 또는
dhcpcd eth0 를.
해보시기 바랍니다… 혹 잡히나…

[quote="hahorue":74yotok7]동적IP가 유동IP인가요…?
그게 맞다면 전 유동IP로 알고있습니다.
저는 근데 자동으로 안잡히던데요…?[/quote:74yotok7]
흠~ 이상하네요.

메뉴 > 시스템 > administration (관리?) > 네트워크를 실행해서 unlock 후 connections의 wired connection이 roaming mode enabled으로 되어 있는지 확인해보세요. 로밍모드 사용가능으로 되어 있어야 유동 IP를 받아 올 수 있는 것 같았습니다.

인증이 문제라면 파이어폭스를 실행했을때 xpeed 인증페이지가 뜰텐데… 윈도와 리눅스를 같은 컴에서 멀티부팅으로 사용한다면 인증 문제도 아닌 것 같고…
리얼텍랜카드라면 저와 같은 제품이고… 같은 제조사라도 모델에 따라 다를 수도 있겠지만요.

아뭏든 이상하네요.
윈도에서 안되는 거라면 xpeed의 a/s 기사분을 불러서 해결할 수 있을텐데… ㅎ~

[quote="hahorue":3jjka3oa]여기서 다른사람들의 글을 보고서 여러가지 해결 방법을 따라했는데 약간의 진전(?)만 있을뿐 정작 인터넷이 안되네요…
xp에서는 인터넷이 잘되는데… 어쩄든 제가 지금까지 해봤던 방법은
system - 기본설정 - Network configration - wired에서 eth0 - IPv4 setting 에서 Mathod 를 Manual로 바꾸고
Addresses- address부분에 xp에서 알아둔 IP주소 써놓고 Netmask에다가 xp에서 알아둔 subnetmask 주소 써넣고
DNS주소 써넣고 ok를 누르니 위에 보니까 연결 됬다고 영어로 나오더라구요. 그래서 된줄알고 불여우 들어가서 네이버 주소쓰고
접속하려고 하니까 안되네요…; 그래서 다음방법은
터미널에서 sudo gedit /etc/network/interfaces 써서 나온창에
auto lo
iface lo inet loopback

iface eth0 inet static
address 116.~
netmask 255.~
gateway 116.~

auto eth0
이렇게 고치고 저장하고

또 터미널에서 sudo gedit /etc/resolv.conf 써서 나온창에
nameserver 208.67.222.222
이렇게 써넣고 저장하고
sudo /etc/init.d/networking restart
하고 다시 불여우 키니까 또 안되네요…;; 또 다른방법은
어떤분이 랜카드 드라이버 가 잘못 설치 될수가 있다고 해서
리얼텍 다운로드 에서 찾아보니까 윈도용은 있는데 리눅스용이 없어서
못해봤구요 또 다른방법은
ACPI 관련 부분을 꺼보라고 해서
sudo gedit /boot/grub/menu.lst 쓰고
kernel /boot/vmlinuz-어쩌구 저쩌구 써 있는 라인 맨 마지막에 한칸 띄우고 pci=noacpi 를 추가했어요.
이게 지금까지 해본 방법인데 맨처음 방법을 쓰니까 설치 직후에 연결이 안됬다고 영어로 나오다가 연결 됬다고 말풍선으로
나온거 뺴고는 전혀 진전이 없네요…;;
아 그리고 또 여기서 글을 봤는데 xpeed는 뭐 인증이 안됬다나 뭐라나 그런글을 봤는데요;; 이해가 안가서 못했어요
아 그리고 저 xpeed 광랜 사용하고있고요… wubi.exe 라는 프로그램으로 설치 했어요. 그리고… 윈도우에서는 IP자동으로 잡았습니다.[/quote:3jjka3oa]

wubi.exe를 사용해보진 않았지만 제가 글을 읽고 판단하기로는 가상머신과 같은것같은데요.
즉 윈도우 host에 wubi로 guest os인 우분투를 설치하신것 같습니다.
맞나요?
그렇다면 하나의 물리적 네트워크에 두개의 OS가 네트워크를 해야 한다는 의미가 되는데…

http://www.ubuntu.or.kr/viewtopic.php?f=9&t=1703

이글이 도움이 될지는 모르지만 한번 읽어 보시면 도움이 될듯 합니다.
굳이 wubi를 설치해서 사용할 필요가 있을까요???
버박 무료이면서 강력한 가상머신이 있습니다…사용하기도 편하고요…

그리고 제 생각인데 고정IP말고 DHCP로 설정해서 한번 해보세요…

인터넷이 되길 기원합니다.

[quote="bluetux":wct6zjpg]
root 로 로그인해서…
dhclient eth0 또는
dhcpcd eth0 를.
해보시기 바랍니다… 혹 잡히나…[/quote:wct6zjpg]
root 로 로그인 한다는게 무슨말이죠 …?? 제가 아직 초보라서요… 자세하게 갈켜주세요…

[quote="asakkum":5f62iod4]
wubi.exe를 사용해보진 않았지만 제가 글을 읽고 판단하기로는 가상머신과 같은것같은데요.
즉 윈도우 host에 wubi로 guest os인 우분투를 설치하신것 같습니다.
맞나요?
그렇다면 하나의 물리적 네트워크에 두개의 OS가 네트워크를 해야 한다는 의미가 되는데…

http://www.ubuntu.or.kr/viewtopic.php?f=9&t=1703

이글이 도움이 될지는 모르지만 한번 읽어 보시면 도움이 될듯 합니다.
굳이 wubi를 설치해서 사용할 필요가 있을까요???
버박 무료이면서 강력한 가상머신이 있습니다…사용하기도 편하고요…

그리고 제 생각인데 고정IP말고 DHCP로 설정해서 한번 해보세요…

인터넷이 되길 기원합니다.[/quote:5f62iod4]

고정IP말고 DHCP로 설정하는 방법이 무엇인지요… 앞에서도 말했지만… 전 아직 초보라서요… 부탁드립니다…

[quote="푸른바람":1h9wncs9]
흠~ 이상하네요.

메뉴 > 시스템 > administration (관리?) > 네트워크를 실행해서 unlock 후 connections의 wired connection이 roaming mode enabled으로 되어 있는지 확인해보세요. 로밍모드 사용가능으로 되어 있어야 유동 IP를 받아 올 수 있는 것 같았습니다.

인증이 문제라면 파이어폭스를 실행했을때 xpeed 인증페이지가 뜰텐데… 윈도와 리눅스를 같은 컴에서 멀티부팅으로 사용한다면 인증 문제도 아닌 것 같고…
리얼텍랜카드라면 저와 같은 제품이고… 같은 제조사라도 모델에 따라 다를 수도 있겠지만요.

아뭏든 이상하네요.
윈도에서 안되는 거라면 xpeed의 a/s 기사분을 불러서 해결할 수 있을텐데… ㅎ~[/quote:1h9wncs9]

system에서 관리를 들어갔는데 네트워크 라는게 없던데요…system왼쪽에 p~~뭐라고 영어로 써있는 곳에 네트워크 라는건 있긴 있던데 unkock 시키는게 없네요…

[quote="hahorue":2hyrkmbx][quote="asakkum":2hyrkmbx]
고정IP말고 DHCP로 설정하는 방법이 무엇인지요… 앞에서도 말했지만… 전 아직 초보라서요… 부탁드립니다…[/quote:2hyrkmbx][/quote:2hyrkmbx]

터미널에서 sudo gedit /etc/network/interfaces 써서 나온창에
auto lo
iface lo inet loopback

iface eth0 inet dhcp

auto eth0
이렇게 고치고 저장하고

sudo /etc/init.d/networking restart
하면 됩니다. 도움이 되셨길…

[quote="hahorue":2hfb0tct]system - 기본설정 - Network configration - [color=#FF0000:2hfb0tct]wired[/color:2hfb0tct]에서 eth0 - IPv4 setting 에서[/quote:2hfb0tct]
wired에서 enable roaming mode에 체크를 하거나 아님 configuration에서 IPv4가 아닌 DHCP를 선택해보세요.
(우분투 8.04와 8.10의 메뉴에 차이가 있나 보네요.)

그래도 안되면 리얼텍랜카드의 모델명을 확인해보세요. 지원되지 않는 최신버전인지…

[quote="asakkum":1pur19ik]
고정IP말고 DHCP로 설정하는 방법이 무엇인지요… 앞에서도 말했지만… 전 아직 초보라서요… 부탁드립니다…[/quote:1pur19ik][/quote]

터미널에서 sudo gedit /etc/network/interfaces 써서 나온창에
auto lo
iface lo inet loopback

iface eth0 inet dhcp

auto eth0
이렇게 고치고 저장하고

sudo /etc/init.d/networking restart
하면 됩니다. 도움이 되셨길…[/quote]

asakkum님이 정답이였습니다 !!.. 오오… 감사합니다 !!!
드디어 우분투에서 인터넷을 해보는군요…

[quote="hahorue":11vh0d1p][quote="asakkum":11vh0d1p]
고정IP말고 DHCP로 설정하는 방법이 무엇인지요… 앞에서도 말했지만… 전 아직 초보라서요… 부탁드립니다…[/quote:11vh0d1p][/quote:11vh0d1p]

터미널에서 sudo gedit /etc/network/interfaces 써서 나온창에
auto lo
iface lo inet loopback

iface eth0 inet dhcp

auto eth0
이렇게 고치고 저장하고

sudo /etc/init.d/networking restart
하면 됩니다. 도움이 되셨길…[/quote]

asakkum님이 정답이였습니다 !!.. 오오… 감사합니다 !!!
드디어 우분투에서 인터넷을 해보는군요…[/quote]

도움이 되셨다니 저또한 기분이 좋군요…많은 발전기대 합니다.