업데이트 매신저실행하면 다음과 같이 뜨면서 업데이트가 안되는대요 도와주세요

GPG error : http://archive.ubuntulinux.jp hardy / Release : 공개 키를 사용할 수 없기 때문에 다음 서명은 확인할 수없습니다. NO_PUBKEY 058A05E90C4ECFECGPG error : http://archive.ubuntulinux.jp hardy - ja / Release : 공개 키를 사용할 수 없기 때문에 다음 서명은 확인할 수없습니다. NO_PUBKEY 058A05E90C4ECFEChttp : / / archive.ubuntulinux.jp / ubuntu - ja / hardy / Packages.gz을받는 데 실패했습니다 403 container violation

http://archive.ubuntulinux.jp/ubuntu-ja ... ackages.gz을받는 데 실패했습니다 403 container violation

일부 인덱스 파일을 다운로드하지 못했습니다. 이들은 무시되거나, 이전의 것들이 대신 사용됩니다.

현제 일본에서 사용중이라서…
서버는 일본쪽서버를 이용해서 업데이트 하고있는대요…
공개 키를 사용할수 없다고 그러면 업뎃이 안되고 있는 상황인대요…
해결 방법없을까요???

기본 공개키가 설치시에 같이 설치 되는거 같은데…

http://archive.ubuntulinux.jp/ubuntu-ja ... elease.gpg 키가 있는데..

wget http://archive.ubuntulinux.jp/ubuntu-ja … elease.gpg 로 다운 받은 후에

위 파일을 다운 받은 후에 소프트웨어 소스 /인증 에서 키파일 가져오기로 추가 해보시기 바랍니다.

[attachment=0:36pytjig]screenshot1.png[/attachment:36pytjig]