우분투 오픈오피스 업데이트 후 글자 깨짐 현상

저는 우분투 8.10 초보 사용자 입니다…
글을 올리기 전에 충분한 검색을 했는데도 불구하고 오픈오피스 3.0 메뉴의 글자 깨짐 현상때문에 이렇게 글을 남깁니다…

시스템>관리>언어 에서
어떤 분께서 언어를 영어로 바꾸면 그런 현상이 없다고 하셔서 고쳤으나 언어가 바뀌면 한글을 쓸수가 없더군요…
언어를 영어로 하면서도 한글을 사용하는 방법이 있는지요??

시스템>기본설정>모양새>글꼴 에서
어떤 분께서 글꼴을 바꿔보면 된다고 하셔서 해본결과 글자 깨짐 현상은 다소 없어진 듯한 느낌은 받지만
오피스를 입력을 하면 다시 전체적으로 글자 깨짐 현상이 있더군요…

아주 방법이 없다면 3.0에서 다시 2.4 버젼인가요… 다운그레이드를 하고 싶은데(용어가 적당한지 모르겠네요)
자세한 방법을 부탁을 드리면 않될까요??

그리고 우분투 한국 사용자 여러분들 항상 하시는 일에 건승하시길 바랍니다…

  1. 먼저 영문환경에서 한글을 쓸 수 있게 하는 방법은 다음과 같습니다. (저는 영문환경에서 한글 잘 쓰고 있습니다.)

[quote="http://kldp.org/node/86166":10fo7z3k]
터미널 열고 아래 두 문장 복사해서 붙여넣으시면 땡입니다.
재부팅해서 들어오면 scim이 영문환경에서도 뜰껍니다.

sudo ln -s /etc/X11/xinit/xinput.d/scim /etc/alternatives/xinput-en_US
sudo ln -s /etc/alternatives/xinput-en_US /etc/X11/xinit/xinput.d/en_US
[/quote:10fo7z3k]

  1. 그리고 오픈오피스 3.0의 글꼴 깨짐 현상은
viewtopic.php?p=12262 를 참조해 보십시오.

위에서 말씀해주신 영문 환경에서 한글 입력기 사용하는 방법은 예전에
제가 kldp에 올렸던 방법인데 최근 버젼에선 저런 방법도 필요 없더군요.
그냥 언어 선택기에서 한글 추가 하고 기본 환경은 영어로 놔두고
complex chara~~ 어쩌고 저쩌고라고 밑에 선택 사항이 하나 있는데
그거 선택하고 재부팅해 들어와보니 scim이 그냥 떠 있더군요.
영문 상태에서도

몇년전에 쓰던 꽁수들이 점점 필요 없게 되어지는거 같습니다. :D

[quote="nike984":2aa7ewuf]위에서 말씀해주신 영문 환경에서 한글 입력기 사용하는 방법은 예전에
제가 kldp에 올렸던 방법인데 [/quote:2aa7ewuf]아! 그 글이 nike984님의 글이었군요. 늦게 나마 감사드립니다.

[quote="nike984":2aa7ewuf]최근 버젼에선 저런 방법도 필요 없더군요.
그냥 언어 선택기에서 한글 추가 하고 기본 환경은 영어로 놔두고
complex chara~~ 어쩌고 저쩌고라고 밑에 선택 사항이 하나 있는데
그거 선택하고 재부팅해 들어와보니 scim이 그냥 떠 있더군요.
영문 상태에서도

몇년전에 쓰던 꽁수들이 점점 필요 없게 되어지는거 같습니다. :D[/quote:2aa7ewuf]저도 당연히 그럴 거라고 생각하고 "Enable support to enter complex…"를 체크했었습니다.
영문환경에서 SCIM이 잘 뜨더군요.
하지만… 그 뿐이었습니다. ㅠㅠ (버그가 있었습니다.)
SCIM은 뜨는데 한글입력은 안되더군요. 지금쯤이면 그 버그가 해결되었을지도 모르지만…
아무튼 짧은 두 줄 명령을 입력하는 것이 더 안전하고 확실한 방법 같습니다.

P.S. KLDP에 있는 고양이 아바타를 여기서도 사용하셨다면 nike984님을 한 눈에 알아보았을텐데요… 영문 아이디만 있으면 사람 기억하기가 힘들더군요.
회원 여러분 각자의 개성을 살린 아바타를 모두 모두 올려주세요. ==3==3=3